ADMIRALTY

e-Navigator
Planning Station

User Guide

United Kingdom Hydrographic Office

V7.5 May 2015
# Table of Contents

## Contents

**Introduction to ADMIRALTY e-Navigator Planning Station** .................................................. 5

ADMIRALTY e-Navigator Service Overview ................................................................................. 7
ADMIRALTY e-Navigator Planning Station .................................................................................. 7
ADMIRALTY e-Navigator Fleet Manager ..................................................................................... 7
Relationship between Planning Station and Fleet Manager .......................................................... 8
The role of your ADMIRALTY Chart Agent ................................................................................. 9
Getting Help and Support ............................................................................................................ 9
Licensing & Copyright Information ............................................................................................ 9
End User Licence Agreement ...................................................................................................... 9

### Getting Started ................................................................. 10

System Requirements .................................................................................................................. 10
PC Permissions Required ............................................................................................................ 10
Needed to install Planning Station ............................................................................................. 10
Installing as a new user ................................................................................................................ 11
Upgrading from earlier versions ................................................................................................. 15
Activating a new installation ....................................................................................................... 22
Planning Station Communication Methods .............................................................................. 25
How to change your communication method ............................................................................ 25
Using the Removable Drive Method .......................................................................................... 25
Operating using Connected Email ............................................................................................... 28
Operating using the internet.......................................................................................................... 29
Activation When Using Removable Drive .................................................................................... 31
Subscription Settings .................................................................................................................. 33

**Planning Station Basics** ........................................................................................................ 35

Layout .......................................................................................................................................... 35
Key Functional Areas .................................................................................................................... 37
Home Screen ............................................................................................................................... 37
Maintain Holdings Screen ........................................................................................................... 37
Catalogue Screen .......................................................................................................................... 37
Applications Screen ..................................................................................................................... 38
User Interface ................................................................................................................................ 38
Menu options .............................................................................................................................. 38
Cursor function tool bar .............................................................................................................. 40
Pan and Zoom ............................................................................................................................ 41
Search .......................................................................................................................................... 41
Product Search ............................................................................................................................ 42
Column Sorting in Tabular Display ............................................................................................... 42
Use of the Graphical and Tabular Displays .................................................................................. 43
Selecting Products in the Graphical Display .............................................................................. 43
Selecting Products in the Tabular Display .................................................................................... 44
Product Selection Panel ............................................................................................................... 45
AVCS and ARCS Folios ............................................................................................................... 46
Filtering ....................................................................................................................................... 46
Default Route Settings ............................................................................................................... 46
Plotting on the Graphical Display in the Catalogue ................................................................. 49
Creating a route using the keyboard by manually entering waypoints ...................................... 50
Adding, Deleting and Moving Waypoints .................................................................................. 51
Edit Route Properties ............................................................................................................... 52
Edit Leg Properties .................................................................................................................... 53

### Importing and exporting routes to your ECDIS ................................................................. 54

For MARIS, Transas, Navisailor, Furuno and JRC ECDIS: .............................................................. 54
Exporting .................................................................................................................................... 54
Importing .................................................................................................................................... 55
For Raytheon, eGlobe, Kongsberg, ECPINS, SAM NACOS platinum, Sperry, JRC & Transas ECDIS... 56
Exporting .................................................................................................................................... 56
Importing .................................................................................................................................... 57
Using the Catalogue

- Selecting individual products from the catalogue ........................................... 59
- Selection from graphical display ..................................................................... 59
- Selecting Products for a Route ....................................................................... 60
- Viewing the Product Selection ...................................................................... 61
- Ability to view products not in basket ........................................................... 62
- Paper infill and ARCS infill Product Selection ............................................. 62

Ordering Products

- Creating and Submitting an Order ................................................................. 63
- Physical Delivery Address ............................................................................ 63
- Cancelling an Order ..................................................................................... 64
- Saving a Basket ............................................................................................ 66
- Loading a Saved Basket file .......................................................................... 68
- Viewing ordered products ............................................................................. 69
- Fulfilment of a Digital Order ......................................................................... 69
- Transferring received digital chart permits from Planning Station to ECDIS ....... 70
- Exporting an AVCS and AIO data set for ECDIS ........................................... 72
- Fulfilment of a Paper Order .......................................................................... 73
- Price Enquiry ................................................................................................ 74
- Converting trial licence to a full licence ....................................................... 75
- Renewing Digital Charts ............................................................................. 76
- Order new editions of Publications and Paper Charts ................................... 77
- Non-ADMIRALTY Product Catalogues ........................................................... 78

Managing Your Holdings

- How the holdings tab shows the product titles .............................................. 79
- How the holdings tab shows the status of products held on board ............... 79
- Colour coded status ...................................................................................... 82
- How the holdings tab shows which weekly update disk you need ............... 83
- How the holdings tab shows the availability and history of products .......... 83
- Managing your paper holdings ..................................................................... 84
- Importing a holdings file ............................................................................. 84
- Importing holdings file with PCUM installed .............................................. 85
- Manually building your paper holdings ...................................................... 86
- Setting the status of your paper holdings .................................................... 88
- Resetting the status of your paper holdings – rollback .............................. 88
- Paper chart holdings when Paper Chart Updating software is installed ........ 89
- Setting paper charts status with PCUM installed ........................................ 90
- Holdings audit report with PCUM installed ................................................ 90
- Managing your digital holdings ................................................................. 91
- Working Folio .............................................................................................. 96
- Managing your Working Folio .................................................................... 96

Updating digital products

- Downloading digital chart updates ............................................................. 98
- How to download AVCS and AIO data for ECDIS using Planning Station .... 98
- How to download ARCS data for ECDIS using Planning Station ............... 100

Updating the Catalogue

- Updating Catalogues from the weekly AVCS CD or DVD ............................ 116
- The weekly update ...................................................................................... 117
- e-Navigator and the weekly update .............................................................. 117
- Performing the weekly update using removable drive ............................... 117
- Weekly AVCS update using Removable Drive ........................................... 117
- Weekly ARCS update using Removable Drive ........................................... 120
- Performing the weekly update by connected email ................................... 120
- Performing the weekly update by HTTPS .................................................. 120
- Performing the weekly update by removable drive ................................... 120
- Updating Using a Paper Chart Updating Module ....................................... 121
- Reporting in e-Navigator ........................................................................... 122
- System Log ................................................................................................ 122
- Holdings audit report ................................................................................ 123
- New products and cancelled products ....................................................... 123
- Ordered products report .......................................................................... 124
- Managing saved exchange sets .................................................................. 124
# Viewing Charts and Applications

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Viewing ADMIRALTY Charts in e-Navigator Planning Station</td>
<td>125</td>
</tr>
<tr>
<td>Installing and Viewing AVCS / ARCS / AIO in Planning Station</td>
<td>125</td>
</tr>
<tr>
<td>Viewing AVCS Charts</td>
<td>129</td>
</tr>
<tr>
<td>Viewing ARCS Charts</td>
<td>130</td>
</tr>
<tr>
<td>Colour Palettes</td>
<td>131</td>
</tr>
<tr>
<td>Chart Settings</td>
<td>132</td>
</tr>
<tr>
<td>ADMIRALTY Information Overlay (AIO)</td>
<td>134</td>
</tr>
<tr>
<td>Viewing the ADMIRALTY Information Overlay</td>
<td>134</td>
</tr>
<tr>
<td>T&amp;P NMser</td>
<td>137</td>
</tr>
<tr>
<td>EP NMser</td>
<td>137</td>
</tr>
<tr>
<td>'No Overlay' Feature</td>
<td>137</td>
</tr>
<tr>
<td>Updating the AIO</td>
<td>137</td>
</tr>
<tr>
<td>AVCS Readme.txt file</td>
<td>138</td>
</tr>
<tr>
<td>ADMIRALTY TotalTide</td>
<td>139</td>
</tr>
<tr>
<td>ADMIRALTY Digital List of Lights</td>
<td>140</td>
</tr>
<tr>
<td>ADMIRALTY Digital Radio Signals</td>
<td>142</td>
</tr>
</tbody>
</table>

# Getting Help and Support

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>143</td>
</tr>
<tr>
<td>Support</td>
<td>143</td>
</tr>
<tr>
<td>The Quick Guide to ENC Symbols</td>
<td>144</td>
</tr>
</tbody>
</table>

# Back up and restore

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backing up from Planning Station</td>
<td>145</td>
</tr>
<tr>
<td>Restoring a backup</td>
<td>147</td>
</tr>
</tbody>
</table>

# Glossary

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
</table>

# Trouble Shooting Guide

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Can I re-install on another machine?</td>
<td>151</td>
</tr>
<tr>
<td>I am trying to activate Planning Station using removable drive and have not received a reply?</td>
<td>151</td>
</tr>
<tr>
<td>The following error message is displayed when I try to activate</td>
<td>151</td>
</tr>
<tr>
<td>I have several replies. Do I need to apply them all to Planning Station?</td>
<td>151</td>
</tr>
<tr>
<td>I have ordered AVCS or ARCS products but have not received the chart/cell data</td>
<td>151</td>
</tr>
<tr>
<td>I have sent a 'Get update' request for chart data, but have not received anything</td>
<td>152</td>
</tr>
<tr>
<td>I cannot see any charts in the Applications screen</td>
<td>152</td>
</tr>
<tr>
<td>I cannot resubmit my order</td>
<td>152</td>
</tr>
<tr>
<td>When I receive a paper product, how do I add it to my holdings?</td>
<td>152</td>
</tr>
<tr>
<td>Why have I got a blank order screen when I try to order updates?</td>
<td>152</td>
</tr>
</tbody>
</table>
## Updates for e-Navigator Planning Station v3.4 May 2015

Users of Planning Station version 3.4 will benefit from the following improvements:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Significant reduction in download sizes for AVCS chart data</strong></td>
<td>ADMIRALTY Vector Chart Service (AVCS) customers using Planning Station v3.4 will receive compressed chart data, where compression is possible, so will benefit from a reduction in download sizes for most ENC data updates. The reduction in individual ENC file sizes achieved with ENC compression will differ from cell to cell but typically an average 30% reduction in ENC file size can be expected to be achieved overall.</td>
</tr>
<tr>
<td><strong>Export downloaded AIO updates for use on ECDIS</strong></td>
<td>ADMIRALTY Information Overlay (AIO) customers can now export downloaded AIO updates for use on ECDIS. This means that customers can update ECDIS with T&amp;P and EP Notices to Mariners as soon as they are available, rather than having to wait for the disks to arrive on board.</td>
</tr>
<tr>
<td><strong>Compatible with more ECDIS route formats</strong></td>
<td>We have added the ability to import and export routes in more ECDIS formats. These now include: ChartWorld eGlobe G2 (.rte), JRC – JAN (.csv), Kongsberg v4 – v7 (.rux), SAM NACOS Platinum v15, OSI ECPINS v6 (.txt), Sperry Visionmaster v4 and v5 (.route), Tokyo Keiki (.csv) and Raytheon (.ROUTE). These are in addition to the existing ECDIS route formats supported by Planning Station: Maris ECDIS V4, Transas Navisailor 3000/4000 and Furuno.</td>
</tr>
<tr>
<td><strong>Now displays the AVCS Readme file</strong></td>
<td>The latest AVCS Readme file is delivered to Planning Station whenever a connection is made to UKHO. AVCS customers can now launch the Readme file from the Reports menu in Planning Station, giving them easy access to important supporting information for ENCs. This means that Planning Station customers no longer have to receive the weekly AVCS disk on board.</td>
</tr>
<tr>
<td><strong>Improved default options</strong></td>
<td>Following customer feedback we have improved some of the defaults within the application. This includes displaying only individual charts (not Folios) when the top-level AVCS and ARCS are ticked in the catalogue product selection tree. This reduces the risk of selecting and ordering unwanted charts. The ECDIS export wizard has also been improved to default to export “data and permits” instead of “permits only” when a download has been made. The ECDIS export wizard has also been improved to default to export “data and permits” instead of “permits only” when a download has been made.</td>
</tr>
<tr>
<td><strong>Enhanced ADP integration</strong></td>
<td>Viewing ADMIRALTY Digital Publications through Planning Station has been improved to allow customers to search for ADP features and switch layers on and off. Customers with ADMIRALTY Digital Radio Signals 1,3,4,5 can also now view this through Planning Station, as an overlay to digital charts.</td>
</tr>
<tr>
<td><strong>Improvements to ARCS and Paper infill</strong></td>
<td>The ARCS and Paper Infill feature has been improved, with Planning scale ARCS and Paper charts no longer selected. This is because AVCS now has worldwide coverage at Overview scale.</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Load catalogue step added to activation wizard</td>
<td>A step has been added to the activation wizard to encourage customers to load a catalogue file from the weekly AVCS disk prior to submitting the request. Completing this step will significantly reduce the vessels download size during activation.</td>
</tr>
<tr>
<td>Easier to export ARCS updates for ECDIS</td>
<td>Improvements have been made to the wizard that is used to export downloaded ARCS updates for use on ECDIS, making the process easier to follow.</td>
</tr>
<tr>
<td>AVCS updates burnt to disk can now be loaded directly into ECDIS</td>
<td>AVCS updates that are burnt to disk will now automatically name the disk V01 X01. This means that the disk can now be applied directly into ECDIS following export from Planning Station.</td>
</tr>
<tr>
<td>Now displays certificates in the latest ADMIRALTY branding</td>
<td>The AVCS and ARCS Certificates have been updated and now display the latest ADMIRALTY branding.</td>
</tr>
</tbody>
</table>
| Bug fixes                             | • In previous versions an order could not be placed from a basket loaded into the catalogue page. This has been fixed.  
• Some customers reported that expired ADP products were being automatically added to the basket. This has now been fixed.  
• Bug fixed where customers have observed incorrect ENC permit expiry dates in Maintain Holdings  
• A bug preventing downloaded ARCS updates being saved to USB has now been fixed |
ADIMIRALTY e-Navigator Service Overview

ADIMIRALTY e-Navigator is a computer based navigation information system which allows instant access to ADIMIRALTY navigation tools and data, both in the office and on the bridge of a vessel. The system provides an integrated digital catalogue, ordering service, holdings management and updating service, as well as a viewer for digital charts.

ADIMIRALTY e-Navigator delivers two applications:
- **Planning Station** - A back of bridge software application for use onboard vessels
- **Fleet Manager** - A web-based application to be used ashore by Shipping Companies and ADIMIRALTY Chart Agents.

ADIMIRALTY e-Navigator Planning Station

ADIMIRALTY e-Navigator Planning Station is a software application designed to be used by the navigating team onboard vessel. The application comprises of three key functions:

- **Holdings Management System** – Mariners can track the status of all ADIMIRALTY digital and paper charts and publications in a single place, giving them quick and easy visibility of the status of products held on board. Missing data for digital charts can be downloaded almost instantaneously through Planning Station, ensuring the vessel remains safe and compliant. The Holdings Management system also integrates with paper chart updating services supplied by our partners to offer complete management of paper charts and publications.

- **ADIMIRALTY Catalogue** – The integrated ADIMIRALTY Catalogue allows the mariner to identify and purchase the best combination of charts and publications needed to navigate a plotted route safely, compliantly and cost effectively. Orders placed from Planning Station are sent direct to your ADIMIRALTY distributor, allowing you to purchase ADIMIRALTY products when you need them.

- **Product Viewer** – An integrated chart viewer enables viewing of subscribed digital chart datasets such as the ADIMIRALTY Raster Chart Service (ARCS), ADIMIRALTY Vector Chart Service (AVCS) and the ADIMIRALTY Information Overlay (AIO). Customers of ADIMIRALTY Total Tide, ADIMIRALTY Digital Radio Signals and ADIMIRALTY List of Lights can also view these products through Planning Station.

ADIMIRALTY e-Navigator Fleet Manager

ADIMIRALTY e-Navigator Fleet Manager is a web-based order management system for use by shore-based users, such as Shipping Companies, ADIMIRALTY Chart Agents and the UKHO. It allows users to instantly order the latest ADIMIRALTY products and manage orders placed by vessels. The seamless connection between Planning Station and Fleet Manager means that orders submitted from vessels are sent direct to the ADIMIRALTY Chart Agent. Shipping Companies also have the option to be involved in the order approval process.

Planning Station users also have basic Fleet Manager accounts which can be accessed using the Login and Passwords that were used to activate their Planning Station software. When logged into Fleet Manager you can download AVCS, AIO and ARCS update disks, User Guides and the latest Planning Station catalogue.

The e-Navigator Fleet Manager web address is: [https://enavigator.ukho.gov.uk](https://enavigator.ukho.gov.uk)
Relationship between Planning Station and Fleet Manager

The diagram below provides an overview of the relationship between e-Navigator Planning Station and Fleet Manager and how the ordering and approval process works:

Planning Station requires an internet connection or email access to communicate with Fleet Manager:

- Orders submitted from Planning Station are directed to your ADMIRALTY Chart Agent for approval and/or fulfilment. Shipping Companies also have the option to be included in the order approval process, where orders submitted from Planning Station will first need approval by a Shipping Company user before being sent to the ADMIRALTY Chart Agent for approval and/or fulfilment. Your ADMIRALTY Chart Agent, Shipping Company and UKHO will use Fleet Manager to approve/reject/amend orders.
- Once an order for digital products is approved, the new permits are returned instantly to the vessel, shipping company or ADMIRALTY Chart Agent using the preferred communications method (depending on user settings), and applying user-defined restrictions (e.g. email size).
- Downloading digital chart updates, data and catalogues through Planning Station does not require approval but user defined restrictions are applied (e.g. Email size and download limits).
The role of your ADMIRALTY Chart Agent

Your ADMIRALTY Chart Agent is responsible for ordering, supplying and supporting your ADMIRALTY products. This includes providing you with the Planning Station media pack, registering your user details, setting your preferences, supplying your software activation details and providing you with technical support. Your vessel will be linked to a specific ADMIRALTY Chart Agent which will fulfil your orders.

ADMIRALTY Chart Agents are responsible for:

- Fulfilling digital chart orders, including the provision of permits and base / update data
- Fulfilling digital publication orders, including the supply of start-up keys and CDs
- Fulfilling all paper orders
- Answering queries and providing support.

Getting Help and Support

Technical support for Planning Station is provided in the first instance by your ADMIRALTY Chart Agent. Contact e-mail addresses can be found in User Settings > Distributor details.

Alternatively, please contact UKHO Customer Services 24 hours a day, 7 days a week on:

Tel No. +44 (0) 1823 723 366 (24 hour direct line)
Fax No. +44 (0) 1823 330 561
Email: customerservices@ukho.gov.uk

Licensing & Copyright Information

© British Crown Copyright 2015
This document is protected by international copyright law. No part of this document may be reproduced, stored in a retrieval system or transmitted in any form or by any means, electronic, mechanical, photocopying, recording or otherwise without the prior written permission of The UK Hydrographic Office, Admiralty Way, Taunton, Somerset, TA1 2DN, United Kingdom (www.ukho.gov.uk).

End User Licence Agreement

On installation of the Planning Station software you must accept the End User Licence Agreement for e-Navigator. By downloading / using ADMIRALTY digital charts (i.e. AVCS and ARCS), you are accepting the terms set out in the ADMIRALTY Digital Service End User Licence Agreement, which can be viewed in the Help menu.
Getting Started

System Requirements
To successfully install and operate e-Navigator Planning Station, please ensure that you have the following recommended computer and hardware specification.

- CPU: Pentium IV or later
- Memory: 512MB as a minimum, 1 GB recommended
- Monitor: 1280 x 1024 resolution
- Disk space: 300 MB
- USB port: V1.2 compatible or later
- Printer: Colour Printer
- Memory Stick: 1 GB+ recommended
- CD Drive: CD-ROM writer

**Note:** When viewing AVCS (ENC) charts in Planning Station it is recommended that the display screen resolution is at least 1280 x 1024 pixels. At lower resolutions, the figures representing soundings and contours will appear to be distorted.

Operating systems
e-Navigator Planning Station is designed to be used with the following operating systems:

- Windows XP with Service Pack 3 installed
- Windows 7.0 32 bit & Windows 7.0 64 bit

**Note:** Planning Station is designed to be compatible with the Operating Systems supported by Microsoft.

Internet Browser
Designed for use with Microsoft Internet Explorer 7 or 8 and Firefox 16.1

Warning – Risk of virus/malicious software transfer to ECDIS
Although data received from UKHO is free from viruses, during data loading into an ECDIS there is a general risk of transferring viruses or malicious software which could affect safe navigation.

In order to minimise the risk you are strongly advised to ensure that appropriate and up-to-date anti-virus and firewall software is maintained on the computer that is running Planning Station. It is also recommended that any portable data transfer devices used to transfer data between Planning Station and the ECDIS are regularly checked for viruses.

PC Permissions Required
To install e-Navigator Planning Station you will need Administrator User Access. Once installed, Non-Administrator users can also use the application.

Ensure that permissions on your email account / system will accept email messages from the following address: fmdonotreply@ukho.gov.uk

Needed to install Planning Station
To install ADMIRALTY e-Navigator Planning Station you will need to obtain a Planning Station Media Pack from your ADMIRALTY Chart Agent. Your ADMIRALTY Chart Agent will also have to register your vessel to use the software and provide you with an End User login and password. These are needed to activate the software and will not be able to use Planning Station without these.

The ADMIRALTY e-Navigator Planning Station Media Pack contains:

- Planning Station Software CD – Contains the Planning Station Installation files
- Planning Station Quick Start Guide – A booklet to guide you through installation and activation

To install and activate your Planning Station Software you will need the following items:

- Planning Station Software (Latest version available)
- End User Login and Password (Provided by your ADMIRALTY Chart Agent)
Installing as a new user

1. The e-Navigator Planning Station software is provided on a single CD. To begin the installation, insert the Planning Station Software CD into the CD / DVD drive. If an installation wizard does not start automatically, browse to the CD drive and double-click the e-Navigator icon. The Planning Station Installer will check which files must be installed; these will automatically selected for you. You also have the option to install Adobe® Reader®; this is needed to view AVCS & ARCS certificates. Select Install to continue.

![Admiralty e-Navigator Planning Station Installer](image1)

2. The e-Navigator Setup Wizard will open and you will need to click ‘Next’ to continue with the installation. Clicking ‘Cancel’ will exit the Setup Wizard.

![Admiralty e-Navigator Setup](image2)
You will be asked to read and accept the terms of the licence agreement. If you do not agree to the terms you will not be able to install Planning Station. Click ‘Next’ to continue.
You have the option to print the licence agreement prior to accepting it, by clicking on ‘Print’.

3. The Setup Wizard will save the e-Navigator installation files locally on your PC. Click ‘Next’ to continue with the installation.
4. The e-Navigator Setup window will confirm that you are ready to install e-Navigator Planning Station on to your PC.

You can click ‘Back’ to review or change any of your installation settings or ‘Cancel’ to exit the Setup Wizard. Select ‘Install’ to begin the installation.

The programme will now install. This may take a few minutes.
5. The e-Navigator Setup wizard will confirm the successful installation of the Planning Station software to your PC. Click ‘Finish’ to exit the Setup Wizard.

Close the Installer window.

6. An e-Navigator Shortcut icon will now show on your PC desktop. Double click on this to launch e-Navigator Planning Station.

7. When you launch planning station you will be taken through the steps to activate, please see the Launch and Activation section for more details.
Upgrading from earlier versions
You will need Administrator user access to upgrade your Planning Station software.

1. Ensure that your existing Planning Station installation is closed and insert the new version Planning Station Software CD into the CD / DVD Drive. The Planning Station Software disc will autorun when inserted.

2. The Planning Station Installer will identify that an earlier version is installed, and launch the installer wizard. The greyed items are mandatory. If you are upgrading from a version earlier than v3.3 the list may include upgrades to other software which Planning Station needs to use.

3. Creating a backup file allows for an easy and seamless upgrade between versions; saving your activation data and statuses. You can choose not to restore the backup later, if you wish.
4. Select a folder location to save your Planning Station Back-up file to and then select ‘Save’.

5. The wizard will now save your activation, data and statuses from your previous Planning Station installation. This may take a few minutes; you can track progress using the status bar. When the back-up is complete, select ‘Finish’ to close the Back up wizard.

6. After closing the Back up and Restore Tool, the Planning Station Installer window will automatically remove the old installation. When it has completed, click OK to commence the new installation.
7. The e-Navigator Setup Wizard will open to take you through installing the new version Planning Station. Click on ‘Next’ to begin installation.

8. You will be asked to read and accept the terms of the licence agreement. If you do not agree to the terms you will not be able to install Planning Station. Select ‘Next’ to continue.

You have the option to print the licence agreement prior to accepting it, by clicking on ‘Print’.
9. The Setup Wizard will save the e-Navigator installation files locally on your PC. Click ‘Next’ to continue with the installation.

10. The e-Navigator Setup window will confirm that you are ready to install e-Navigator Planning Station on to your PC.

    You can click ‘Back’ to review or change any of your installation settings or ‘Cancel’ to exit the Setup Wizard. Select ‘Install’ to begin the installation.
The programme will now install. This may take a few minutes.

II. The e-Navigator Setup wizard will confirm the successful installation of the Planning Station software to your PC. Click ‘Finish’ to exit the Setup Wizard.
12. The upgraded Planning Station will now have been installed on your PC. The ‘Back Up and Restore Tool’ will open automatically to prompt you to restore your previous Planning station activation, data and statuses. Click on the ‘Restore’ button. If you click cancel, you will have to activate Planning Station again or run the Backup Tool again from the installation disk.

13. Use the Browse window to search for your backed up data; then either double-click on the file or single-click to select the file and press ‘Open’.

14. Your activation, data and statuses from your previous Planning Station installation will now be transferred to your new installation. This may take a few minutes; you can track progress using the status bar. When the Restore is complete, select ‘Finish’ to close the Back up and Restore wizard, and close the Installer window.
15. You have now upgraded your Planning Station software to the later version. Close the prompt and the installer dialogue.

16. To launch your Planning Station application, double-click on the e-Navigator shortcut icon on your PC desktop.

Your Planning Station installation will now have been upgraded and you can check your new version number in Planning Station by going to Help > About e-Navigator.
Activating a new installation

To launch the application manually double-click the e-Navigator icon which will have been placed on your desktop during installation, or find the programme through the Start Menu. The application will first launch the activation wizard.

The activation wizard will guide you through the process of activating. Click Next to continue.

The first screen of the wizard prompts you to load a catalogue file from the INFO folder of your most recent AVCS disk. The activation procedure will bring your loaded catalogues up to date, so loading a recent file will reduce the size of the first download. If there are catalogues already showing on your Home page and they are as new as your most recent AVCS disk, they will have been loaded during the installation and so you do not need to do anything more.
Click “Load catalogue” to browse to the AVCS disk and ‘Open’ to load the zip file. Communication methods

On the next wizard screen you will be asked to choose a communication method for activation (for further information on communication methods please see Planning Station Communication Methods). Once you have chosen your communication method click Next.
On the next screen you will be prompted to enter a Login and Password which you will have received from your ADMIRALTY Chart Agent.

A message will now be prepared for sending to UKHO. The method of connecting with UKHO depends on your communication method. For internet users an connected email users, the activation will happen automatically. If you are using removable drive, a file will be saved to a USB which you will email to UKHO then receive a reply file to activate Planning Station.

When the reply has been received and loaded the header bar will no longer show “Waiting for Activation” and the Home page will show that the latest catalogues have been loaded. Following activation, you should close then re-launch Planning Station to make sure that the files and settings are rebuilt correctly.

For further information about ways to connect with UKHO, see Planning Station Communication Methods.
Planning Station Communication Methods

To place orders or download data and catalogues in e-Navigator Planning Station you will either need an internet connection on your PC or have email access. The communications options available are to use Internet, connected email or a disconnected email method, known as Removable Drive. The option chosen may depend on whether Planning Station is installed on a communications PC. Below are details of each of the communications methods available:

- **Internet** – Orders submitted and data and catalogues requests placed from Planning Station are sent through the internet. Catalogue and Digital chart updates are downloaded instantaneously in a single connection. New chart permits for orders approved by your ADMIRALTY distributor can be retrieved by requesting a Catalogue update (Check My Status). This option can only be used if you have a direct internet connection on your Planning Station PC.

- **Connected Email** – This connected email method attaches Planning Station to a user defined email address. Product orders placed and data download requests are automatically sent from that email account. Planning Station will then pick up and import the returned data or new permits from the email account inbox. This option can only be used if you have a direct internet connection on your Planning Station PC.

- **Removable Drive** – Attachments are created when a data download or order is placed. The request file is attached to an email which is sent to a specific email address. The UKHO data servers will send data back to the email address used to send the request file. New permits will be sent when the product order has been approved by your ADMIRALTY distributor. This option is ideal for users with Planning Station installed on a PC without direct internet or email access.

How to change your communication method

To set, view or change your selected Planning Station communication method; launch Planning Station and go to User Settings>Communication Method and select from Email, Removable Drive or HTTPs (Internet). The default option is Removable Drive. Your communication method can be changed at any time.

With all communication methods you will need to ensure that your email permissions will accept emails from the following address: fmdonotreply@ukho.gov.uk

Using the Removable Drive Method

1. When a request to Activate, submit an Order or Download Digital Chart Data, Updates or Catalogues is placed using the Removable Drive method the following window will pop-up.

This confirms that a request file (.ads file) and a Mail Info file (.txt file) have been saved to the removable drive inserted in the PC.
2. The Mail Info file contains instructions for what to do with the Request file. You will need to copy and paste the email address (updates@enavigator.ukho.gov.uk), subject field (ADS) and text (unique number) into the relevant fields of a new email. You then need to attach the Request file to the email; this is a data file which is read by the UKHO servers.

Mail Info file:

When you have sent your request file, a reply file is returned to the sending email address. The Mail Info file also contains instructions on how to import the reply file that you will receive. If the request was for an activation or downloading digital chart data or catalogues then will be returned instantaneously. Orders submitted for new digital products will be returned when the order has been fulfilled by your ADMIRALTY Chart Agent.

Please ensure you have ‘ADS’ in the subject line and have attached the request to the email. It is also recommended that you put the request number in the body of the email, so you can keep track of what you have sent.

You will receive a reply to your email from e-Navigator with a new .ads reply file attached. Save the file to the removable drive and insert it into the computer where Planning Station is installed. Select Tools > Apply Update from the top menu.
An Open window will appear; search for and select the ADS Reply file (.ads) on your removable drive and then press ‘Open’.

When a reply update has been successfully applied to Planning Station, a pop up box appears confirming that the update has been successful.

The ‘Details’ section will open as default to provide a description of the file contents that have been applied to Planning Station.
Operating using Connected Email

Connected (built-in) email can be used to communicate with the e-Navigator server where you have broadband capability on the Planning Station computer. To set up direct email, additional information is required. You may need to contact your Company’s IT Manager or your ADMIRALTY Chart Agent. To activate using this method click on Connected Email during the activation wizard and click on Email settings.

You will then need to populate the Communication Setting with your email details, provided by your IT Manager.

You can check that the settings have been entered correctly by clicking ‘Email test’. Close the box by clicking ‘OK’. To send communications to the e-Navigator server with the built-in email facility, set ‘User settings > Communication method’ to ‘Email’.
Emails will be automatically received in Planning Station and are checked at intervals according to the Communication settings, but you can prompt by using ‘Tools > Check Inbox’.

Operating using the internet

The internet can be used to communicate with the e-Navigator server when you have an internet connection to your e-Navigator computer. Before activating Planning Station, set your communication method to ‘Internet’:

Using one of the action buttons (ordering or updating) while in ‘Internet’ mode launches a Session Log window detailing the progress of the request.
The Session Log will confirm that a request has been sent to the e-Navigator Server. When complete, a further pop up box will confirm the action.

If your connection is for activation, and you are subscribed to a ADMIRALTY Digital Chart Service, a further pop-up message will appear to remind you about the Licence Agreement. The Licence Agreement can be viewed in Help > End User Licence Agreement.
Activation When Using Removable Drive

Having selected ‘Activate my e-Navigator’ and saved the request file, transfer the removable drive to your communications computer and open the MailInfo.txt file which will explain where and how to send the .ads file.

You will receive a reply to your email with a new .ads reply file attached. Save the file to the removable drive and insert it into the computer where Planning Station is installed. Select Tools > Apply Update from the top menu.

When complete, the pop up reminds you that using these permits is acceptance of the Digital Service End User Licence Agreement. The End User Licence Agreement can be viewed at any time from the ‘Help’ menu in the Planning Station application. Click ‘OK’ to continue.
A pop up window will tell you that your e-Navigator is activated and you can now place and receive orders and updates for digital chart and publications. As part of the activation process your catalogues within e-Navigator are automatically brought up-to date.

Now that you have successfully activated Planning Station you must set the Planning Station record to match the current status of your paper and digital holdings onboard your vessel. Please refer to the section ‘Managing your holdings’.

Once activated, your ‘Subscription Settings’ will show the products / services for which you can receive catalogue and data updates; see Subscription Settings. This is set up by your ADMIRALTY Chart Agent and you will need to contact them to make changes to the products you are subscribed to but you can make amendments to the updates you are set to receive.
Subscription Settings

The 'Subscription settings' menu defines the products for which you will receive catalogue and data updates through e-Navigator. If you would like to check this or you are returning to the Set Up process, go to 'User Settings' in the Main Menu bar and select 'Subscription Settings' from the drop down list.

A pop up window titled ‘Subscription’ will open. The window lists the product types available to order from the ADMIRALTY catalogue. Products that you are subscribed to order will appear with green filling in the box. Products that you are not subscribed to order will appear with no colour filling (white).

If the product type is coloured green then you can also tick the relevant box to receive Permits (including an updated catalogue) and Chart Updates included with your weekly update email.

As a vessel, you cannot change the products to which you are subscribed, but you can control the updates you are set to receive. If you wish to change which products you are subscribed to, please contact your distributor. If you wish to change which updates you are set to receive, you can tick / un-tick the boxes and click ‘OK’, which will send a request to Fleet Manager to change these.
**Caution:** If you edit the email address in this ‘Subscription’ box and click OK and send the request file to the e-Navigator server, you will update the address where the weekly updates and permit files are sent. You should not therefore update this address without checking with your Chart Agent or Shipping Company first.

**If you are using a removable drive:** If you have made changes to updates you wish to receive, you will need to synchronise this information with e-Navigator. To do so, when you have clicked ‘OK’ a pop up message will tell you that a .txt and an .ads request file have been copied to the removable drive; click ‘OK’. Transfer the removable drive to your communications computer and open the .txt file which will explain where and how to send the .ads request file. Send the .ads file. You will receive an .ads reply file to transfer back to the computer where Planning Station is installed, click Tools > Apply update and your settings will be saved.

If you are using direct email or HTTPs the response from the e-Navigator server will be automatic.
Planning Station Basics

Layout

e-Navigator Planning Station has 4 main screens: Home; Maintain Holdings; Catalogue; Applications. These are opened using the buttons below the Main Menu Bar. The buttons remain available at the top of the screen whichever screen you are viewing.

The Home page has only a tabular display showing the status of your catalogues and the current UKHO week.

The other three screens (Maintain Holdings, Catalogue and Applications) have a tabular display which is always in the bottom right below the graphical display. In these screens you can use the cursor to expand and reduce the amount of screen space taken up by the two displays. There is also ‘Products’ in the top left of the display which is used whenever there is an option to view product catalogues or products in the chart or table displays.

Action buttons are all listed across the bottom of the screens and change on each screen to suit the activity.
The colour coding within the application is designed to indicate to the user which products require 'action now', 'action soon' and which have been 'actioned:

Update status refers to the ECDIS update status.

e-Navigator Status refers to the status of data loaded in Planning Station.

Ports are displayed on the graphical display according to their importance from Blue (largest) to green and red (smallest).
Key Functional Areas

Home Screen
Planning Station always opens at the Home screen. The Home screen displays the status of the vessel’s holdings by UKHO week and by date. This is displayed in red if the catalogues are more than a week old. From the Home screen you are able to check the status of the catalogues using the ‘Check my status’ button. This allows requests to be sent to the e-Navigator server to check if the catalogues used in Planning Station are the latest available. If not, it will send back the changes to bring your catalogues up to date.

Maintain Holdings Screen
The Maintain Holdings screen is used to display your holdings on a graphical view and in a table, as well as providing the tools for you to keep your holdings up-to-date. The term ‘Holdings’ refers to the products held onboard or licensed to be used onboard your vessel.

Catalogue Screen
The Catalogue screen displays graphically, and in a table, the product catalogues from ADMIRALTY and your ADMIRALTY Chart Agent. It also provides all the tools necessary to place paper charts and publications into your holdings, to plot the route and create baskets and orders.

Applications Screen
The Applications screen allows you to view installed ADMIRALTY digital charts and layers (AVCS, AIO and ARCS) and to access additional subscribed modules and services such as ADMIRALTY Digital Publications; ADMIRALTY Digital List of Lights, ADMIRALTY Digital Radio Signals and ADMIRALTY Total Tide.

Admiralty products

AVCS
The Admiralty Vector Chart Service (AVCS) brings together Electronic Navigational Charts (ENCs) from national Hydrographic Offices around the world to provide comprehensive, official, worldwide coverage.

AIO
The Admiralty Information Overlay (AIO) is a digital data set that is designed to be displayed over ENCs in some ECDIS and e-Navigator Planning Station to provide additional information to the navigator. The Overlay contains all Admiralty Temporary & Preliminary Notices to Mariners (T&P NMs) in force worldwide and provides additional preliminary information that is specific to ENCs, such as reported navigational hazards that have been incorporated on paper charts but have not yet been included in ENCs.

ARCS
Admiralty Raster Chart Service (ARCS) is the UKHO’s paper chart portfolio presented in a digital format.

Admiralty TotalTide
Admiralty TotalTide is a tidal prediction program that provides fast, accurate tidal height and tidal stream predictions. The software automates the prediction process, and provides an easy means of viewing both underkeel and safe overhead clearances. It contains tidal information for over 7,000 ports and more than 3,000 tidal stream stations worldwide.

Admiralty Digital List of Lights
The Admiralty Digital List of Lights provides light and fog signal information for more than 70,000 unique light structures worldwide. Users can get weekly updates by email or CD or access the information online as soon as it becomes available. It is now accepted in place of the paper version by a growing number of flag states.

Admiralty Digital Radio Signals
Admiralty Digital Radio Signals Volumes 1-6 provide maritime radio communications information for radio stations, vessel traffic services and port operations worldwide. More than 3000 service locations are updated quickly and efficiently via email or CD every week. Many flag state authorities accept the digital application in place of the paper version.

Admiralty e-NPs
Admiralty e-NPs are e-Book facsimiles of all the paper Nautical Publications such as Sailing Directions, Mariners handbook, Nautical Almanac as well as guides and manuals. If the e-NP software is installed, an icon shows in the Applications tab which will launch the e-NP Reader.
User Interface

Menu options
The menu bar consists of the below functions:

File > New > Route allows you to create a new route in the catalogue or applications page.

File > Open > Basket allows you to open a basket in the catalogue page.
File > Open > Route allows you to open a route in the catalogue page.
File > Open > Holdings allows you to load a paper chart holdings file in the maintain holdings page.

File > Save > Basket allows you to save a new basket in the catalogue.
File > Save > Route allows you to save a new route in the catalogue.

File > Save As > Basket allows you to save a new basket in the catalogue.
File > Save As > Route allows you to save a new route in the catalogue.
File > Save As > Holdings allows you to save paper products as holdings.

File > Exit allows you to exit the application.
User Settings Menu

Opens the activation pop up box
Opens the download preferences pop up box to change preferences
Displays the Vessel’s details
Allows the user to choose communication method
Displays the name and email address of your ADMIRALTY Chart Agent
Opens the Email settings pop up which needs to be completed for connected Email
Opens the default route settings pop up which can be controlled by the user

User settings > Communication method allows the vessel to choose preferred method of communication for requesting updates and sending orders. This can be changed at any stage.

Tools Menu

Selects the pan tool to pan across the graphical display
Selects the zoom tool to zoom in and out of the graphical display
Selects the plot tool to plot routes in the catalogue and applications pages
Selects the tool for selecting charts and publications in the graphical display
Selects the measure tool for measuring in all graphical displays

Opens the ECDIS exchange set pop up box to exchange permits and data
Opens the apply update pop up box where a reply file can be selected from USB
Launches the tool to back up data and settings
Allows the user to manually update the catalogue from disk
Opens the Cleanup downloads tool to remove unwanted exchange sets from your hard drive.
Exports the active route in different ECDIS formats
Imports a new route in different ECDIS formats

View Menu

Toggles the zoom/scroll controls on the graphical display
Toggles the display of Safety Zone
Toggles the chart information panel in Maintain Holdings screen
Toggles the display of port names
Resets the extents of Graphical and Tabular displays to default.
Switches between different colour palettes
**Report Menu**

- Opens the Planning Station Log which details actions taken
- Allows the user to launch a Holdings Audit report when in Maintain Holdings tab
- Creates a new products report
- Creates a cancelled products report
- Creates a products on order report
- If subscribed to AVCS, launches the readme file

**Help Menu**

- Opens the Planning Station User Manual
- Displays information for Planning Station version and copyright
- Opens the End User Licence Agreement in PDF
- Opens a list of ADMIRALTY Chart Agents in a browser
- Enables you to view your chart service licence certificates
- Opens the guide to ENC symbols
- Launches other ADMIRALTY application user manuals (if installed)

**Cursor function toolbar**

The cursor function toolbar is available on all the screens with the graphical display, but does not always offer all the tools. The toolbar can be dragged and docked at the bottom or either side of your screen.

- **Drag-pan tool:** Allows you to grab the screen and drag the map view using left click and hold, or centre the screen by double clicking a location.
- **Zoom tool:** Zoom in using left click and zoom out using right click. Hold left click and drag the cursor to draw a zoom area, release left click to zoom to selected area.
- **Plot tool:** Left click to start plotting a route by placing a first waypoint. Continue left clicks to place additional waypoints. Double left click to place the end waypoint and end the route.
- **Selection tool:**
  - Left clicking selects an item on the graphic display.
  - Right clicking unselects a previously selected item.
  - Right clicking over a waypoint or route leg displays a pop up menu.
  - Double clicking opens a properties pop up window for the item clicked on if applicable.
  - Left clicking over a waypoint enables you to drag it.
  - Hovering over a catalogue item in this mode displays a tool tip with details of the product under the cursor.
- **Measure tool:** Hold left click at the start point and drag; release the cursor at the finish point. Use the 'Delete' key on the keyboard to clear measurements from the screen.
Pan and Zoom
The default mouse action is ‘Drag-pan’, but panning can also be achieved using the controls at the top of
the zoom slider bar on the graphic display. Each click on these controls moves the screen by one third in the
selected direction. In drag-pan mode a double left click on the graphic display re-centres the screen to the
cursor position.

The ‘Drag-pan’ icon on the tool bar allows you to reselect this mode if the cursor mode is changed
to another function at any point.

The ‘Zoom slider bar’ zooms the display in and out in defined steps.

The ‘Zoom’ tool on the tool bar allows you to define an area of the display by dragging out a box
using the mouse with the left button held down. Once the button is released the screen redraws to
the limits of the box.

Zooming can also be achieved by using a mouse wheel if present.

For the zoom slider bar the zoom steps may depend on the data being viewed. For example the
steps may be different for AVCS and ARCS if viewing charts in the Applications Page.

Search
Users can use the ‘Search’ box to search the ADMIRALTY Gazetteer. You may search on a location name or alias for
that location. Ports are displayed according to their importance from Blue (largest) to green and red (smallest).
As you type into the ‘Search’ box, a list of ports matching the search string is displayed below the ‘Search’ box.
The list is refined as more letters are typed. Click on the port required to centralise the screen on that location.
The results of a search using the port search tool displays with the port name and a flag at all scales.

When the Lat / Long option is selected you are presented with two boxes, one for Latitude the other for
Longitude. It is assumed that the first box will always hold the Latitude.
You may enter positions either as:
- degrees and decimals
- degrees, minutes and decimals or
- degrees, minutes and seconds.

You may enter degree, minute and second symbols if you wish but they are not essential. You may either enter an initial for the hemisphere or you may use ‘+’ for N and E and ‘–’ for W and S.

The chart display is centralised on the chosen position when you click the “Go” button.

**Product Search**

Products can be searched for within the Maintain Holdings and Catalogue screens. The Product search function looks at the ID and Title fields only.

Using the function shown below type the search term to be used into the text box and select search.

Tick the ‘Exact Match Only’ to search for only that term in the product lists; this may be particularly useful in searching for a particular cell or chart number.

Select the ‘Clear’ button to clear the search and reset the Product lists.

**Note:** The search function does not use wildcard characters such as % and * are not available.

**Column Sorting in Tabular Display**

Clicking on the headings of ID, Title, and Scale/Usage will sort them alpha-numerically. Subsequent clicks will toggle between ascending and descending order. Sorting of the ID column is at the individual product and folio level only.
Use of the Graphical and Tabular Displays

The two displays in the Maintain Holdings and Catalogue screens provide similar functions. The graphic and tabular displays show the information selected in the ‘Products Selection panel’. You can adjust the height of the tabular display as required.

Selecting Products in the Graphical Display

To select products in the graphical display you must first select the product types in the ‘Products Selection panel’. Change the cursor to ‘Selection’ mode from the cursor toolbar. Hold the cursor over the product outline on the display that you want to select and it will highlight in yellow. Left click on a highlighted product to select it and it will remain highlighted. You can also right-click in Maintain Holdings and Catalogue to “Add to basket” or “Remove from basket”
To deselect a product, repeat the process and use a right mouse click. When products are selected in the graphical display, they will be ticked in the table. You can also deselect all products in the product selection tree by selecting and deselecting in the ‘All products’ box, this will clear the current selection.

You may also choose the selection tool, left-click and drag to draw a rectangle on the Graphical Display. Products that intersect with the rectangle are selected when you click ‘Select Charts in rectangle’

Selecting Products in the Tabular Display
To select products, tick the product types in the ‘Products Selection panel’ and left click on the row of the product. This will tick the box in the left hand column to indicate that it is selected. The outline of the product will also be highlighted in the graphical display. You can now use one of the action buttons along the bottom of the screen to perform actions on the selected products.
Product Selection Panel

The ‘Products’ selection panel is a side menu in the Maintain Holdings, Catalogue, and Applications screens. Its purpose is to control which product types are displayed in the graphical and tabular displays.

You can expand the product list using the arrows on the left of the menu. Arrows pointing to the right ► mean that the product type can be expanded to a more detailed list. Arrows pointing down ▼ mean that the list does not expand any further. Clicking the arrow will compress the list. The range of products that you can view varies for each screen and may depend on which products you are licensed to view.

Products types may be selected singularly or in combination (except on the Applications screen where they can only be viewed singularly). Products with a range of scale or sales unit options (e.g. folios) will have separate entries in the product tree for each sub-type and these can be individually selected.

Un-ticking a product type removes the product type from the graphical display and the tabular list. Selections are retained within a session i.e. when navigating backwards and forwards through different screens the product selection is retained. Closing the application clears all selections.

Deselecting the product type in the ‘Products Selection panel’ side menu will clear all related selections in the graphical and tabular displays.

You can select or deselect all products at once by ticking the “All products” box at the top of the list.

Paper Chart and ARCS Scales in the Products Selection Panel

ARCS and paper charts are grouped, where appropriate, into scale bands which approximate to the usage bands for ENCs:

<table>
<thead>
<tr>
<th>Usage Band</th>
<th>Chart Scale</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planning</td>
<td>≤ l : 5,000,000</td>
</tr>
<tr>
<td>Overview</td>
<td>≤ l : 1,500,000</td>
</tr>
<tr>
<td>General</td>
<td>≤ l : 350,000</td>
</tr>
<tr>
<td>Coastal</td>
<td>≤ l : 90,000</td>
</tr>
<tr>
<td>Approach</td>
<td>≤ l : 22,000</td>
</tr>
<tr>
<td>Harbour</td>
<td>≤ l : 4,000</td>
</tr>
<tr>
<td>Berthing</td>
<td>≥ l : 4,000</td>
</tr>
</tbody>
</table>
AVCS and ARCS Folios

Where an AVCS or ARCS product is sold in folios (e.g. each AVCS folio is made up of a number of ENCs), you can expand the information shown in the tabular list to access information on the cells contained within the folio.

Filtering

The tabular list can be filtered using the ‘Filter products by’ drop down menu. Within the Maintain Holdings, filter the products held onboard by their update status.

AVCS products are listed on multiple lines. The top line of each item refers to the licence and permit for the unit of sale e.g. purchased as a folio or a single cell. The second line refers to the cell data itself.

You can tick the box “Show simplified AVCS list” to hide the permit level from view. This makes it easier to understand the status of the cell data and requesting updates. The list is expanded by default.
Within the Catalogue screen, filter products by their status as shown below:

- Catalogue – show all products
- Holdings – show only those products held on board
- Basket – show only those products placed in your basket
- Ordered – show only those products that are on order
- Not Held – show only those products that are not held on board
- Selected – show only those products that are selected.

Within the Order screen, filter products by product type
Default Route Settings

The ‘Plot’ tool is active in the Catalogue and Applications screens in Planning Station. Route plotting in the Catalogue is designed to allow you to visualise the charts that are linked to your route and make selections. Route plotting in the Applications screen allows you to view your route against installed charts and interrogate other data such as the AIO, TotalTide, Weather and Port data if installed.

This will activate the ‘Default route settings’ pop up:

These route settings can be changed by double clicking the value to be edited in the right hand column.
Plotting on the Graphical Display in the Catalogue

To plot routes graphically go to the Catalogue screen select the ‘Plot’ tool from the cursor toolbar. This automatically selects the ‘Plot route’ tab in the tabular display, which changes the table of products to a table for waypoints.

Use left click to plot waypoints and double left click to plot the final point and finish route plotting. A pop up window will ask you to name the route and clicking ‘OK’ will save it. If you need to plot past the edge of the graphical display the chart will automatically move as you reach the edge of the display.

The waypoints plotted in the graphical display are listed in the tabular list and by clicking on the Legs or Waypoints buttons you can choose how to view your route, either as a list of waypoints or a list of legs.

When plotting the route, it is possible to use the pan and zoom tools on the right of the graphic display. You can also zoom by using the + or – key on the keyboard or the middle wheel of the mouse.
Creating a route using the keyboard by manually entering waypoints

To create a route using the keyboard go to the Catalogue screen and select the ‘Plot route’ tab in the tabular display, this changes the table of products to a table for waypoints. To start entering Waypoints click on the ‘Add’ button and follow the process below;

![Waypoint Table](image)

The ‘Create new waypoint’ pop up can be edited using the mouse and keyboard.

![Create new waypoint](image)

Double click in the fields in the right hand column of the pop up. Editing Latitude and Longitude will open an additional pop up where you enter the coordinates.

![Dialog](image)

When you have entered the latitude and longitude click OK

Leg type can be changed between Great Circle and Rhumb Line.
Adding, Deleting and Moving Waypoints
Waypoints can be added, deleted, moved and appended as required at any time after the route has been plotted.

To insert a new waypoint on the graphical display, activate the Select Tool and right click on the leg of the route where you want to plot and select ‘Insert new waypoint here’ from the pop up menu.

Alternatively waypoints can be added in the table by clicking ‘Add’ at the bottom of the tabular display. This will bring up the ‘Create new waypoint’ pop up, where you can enter coordinates and select which waypoint to place the new waypoint after / before.

To append additional waypoints to the end of the route right click any leg of the route you want to append and select ‘Append new waypoint(s)’ from the pop up menu. Left click to plot the points and double click to plot the finish point.

Once plotted, all waypoints can be moved by holding left click on the waypoint and dragging to the required position.
To delete a waypoint right click on it and select ‘Delete’ from the pop up menu. Alternatively select the tick box next to a waypoint in the tabular list and click the ‘Delete’ button at the bottom of the table.

When waypoints have been deleted or added the default waypoint names are not renumbered.

Save the changes made to your route using right click on any leg of the route and selecting Save from the pop up menu or by using File, ‘Save’ or ‘Save as’ on the main menu.

To avoid accidental changes to an existing route, waypoints can be locked by left clicking on the waypoint and selecting ‘Lock’ from the pop up menu. You can unlock in the same way.

**Edit Route Properties**

To open the ‘Edit waypoint’ table either right click on the waypoint and select Properties from the pop up menu or double left click on the waypoint either on the graphic display or in the waypoints table. To change these, double click on the required row.
To open the ‘Route properties’ table right click on any leg of the route and select ‘Route properties’ from the pop up menu. To change route properties double click on the required row.

Here you can amend the name of the route, add a description of the leg, switch the waypoint names on / off, switch the leg description on / off, switch the range / bearing display on / off, switch the turn radius display on / off and lock the waypoint. You can also change the product selection zone, which is the distance each side of the route for which products will be selected when using the ‘Select products for route’ function. To change these, double click on the right hand column.

**Edit Leg Properties**

To edit the Leg properties of the route, double left click on the leg of your route. A pop up will appear,

Here you can amend the name of the leg, change the leg type to Great Circle or Rhumb line, add a description to the leg, amend the bearing of the leg, amend the range, change the speed over ground, amend the starboard and port buffer limit. To change these double click on the right hand column.
Importing and exporting routes to your ECDIS

Although some ECDIS will accept a route saved in an e-Navigator format without file conversion, currently the functionality for importing and exporting routes to and from the ECDIS by applying a file conversion is available for those ECDIS listed in section 2 below. We will further increase the number of ECDIS manufacturers that can use this functionality in future releases.

There are two methods for importing/exporting routes in Planning Station.

For MARIS, Transas, Navisailor, Furuno and JRC ECDIS:
ECDIS models: MARIS ECDIS v4, Transas, Navisailor 2000/3000/4000, Furuno, JRC/NDC/JAN

Exporting
Once a route has been plotted it can be exported for use in the ECDIS. To do this right click on a leg of the route and select ‘Save route as’;

A pop up box appears;
- Enter a file name.
- Change the ‘Save as type’ filter to your ECDIS manufacturers format - Note that some ECDIS may be able to read the ‘e-Navigator’ format directly.
- Browse to your removable drive and save.

You can now take the removable drive, with the route file on, to be read by your ECDIS.
You can also save a route using File > Save > Route or File > Save as > Route in the top menu.
Importing

To import routes that have been plotted in another application, such as your ECDIS, complete the following:

• Select File > Open > Route

• Browse to the drive on which your route file is saved
• Change ‘Files of type’ to your ECDIS manufacturer
• Select the relevant file

• Click ‘Open’

• Your route has now been imported into e-Navigator Planning Station.
For Raytheon, eGlobe, Kongsberg, ECPINS, SAM NACOS platinum, Sperry, JRC & Transas ECDIS

ECDIS models: Raytheon, eGlobe2, Kongsberg v4-v7, ECPINS 6.0, SAM NACOS platinum v15, Sperry Vision master v4 & v5, JRC-JAN csv & Transas Navisailor ECDIS

Exporting

Create and save the route, under the tools menu select the Export route tab.

Select the appropriate file type and give the file a name and click on save.
Importing

Select Import route from the tools menu,

Browse to the location of the file, select the appropriate ECDIS file type from the ‘Files of type drop down menu’, select ‘Open’. Please note, if the ‘Files of type’ is not set to the appropriate ECDIS the saved route file will not display.
Your route will be imported into Planning Station
Using the Catalogue

Selecting individual products from the catalogue

To select individual products for an order, go to the Catalogue screen. Select the product types that you wish to view in the ‘Products’ side menu.

Note that selecting the top level choice “AVCS Products” or “ARCS Products” will automatically select all chart scale bands, but does not select folios. If you wish to select folios you should expand the section of the product tree and tick “Folios”.

In the tabular display select the ‘Product Selection’ tab and set the ‘Filter products by:’ ‘Catalogue’ to display all products.

You can select the products you need either in the tabular display or graphic display.

Select products in the tabular display by scrolling the list and ticking the box in the left hand column.
Selection from graphical display

You can right-click on the graphical display in the Maintain Holdings and Catalogue screens which will give you options to add / remove items from your basket or Working Folio. For this you will need to right-click within the product polygons and not on the boundary.

Selecting Products for a Route

Once a route has been plotted see ‘Plotting Routes’ you can use it to select the products required to navigate the route by using the route to basket button.

In the example below, a selection of product types have been chosen and the outlines of these products are shown in the graphical display.

Select the ‘Plot route’ tab in the tabular display and then click on the ‘Route to basket’ button at the bottom of the screen. All of the products that your route crosses on the graphical display will be selected. This will only affect the product types selected from the ‘Products Selection panel’.

NOTE: The selection of products uses a Product Selection Zone either side of the route and any product boundary that intersects this are is included in the selection. The default value of this zone is 24 nautical miles either side of the route leg. To change the width of this Product Selection Zone go to ‘User settings’ on the main menu and click on ‘Default route settings’ or right-clicking on the route leg. Change the ‘Product Selection Zone’ value by double clicking on the right hand column. The limits of the zone are not shown on the Graphical Display. To change the Product Selection Zone for an existing route, right click the route and select ‘Route Properties’.
Viewing the Product Selection

The selected charts are highlighted in the graphical display.

To view the selected charts for the route in the tabular display, click on the ‘Product Selection’ tab and using the ‘Filter products by’ pull down and filter by ‘Selected’.

The table will show a ‘Y’ in the ‘Holding’ column for those products already held on board.

Products highlighted in the graphical display and selected in the tabular list can be deselected; please note you do not need to deselect digital products with a ‘Y’ as these will automatically be removed from the order. In the graphical display this is done by right clicking on the outline, in the tabular list this is done by clicking on the row containing the product to be removed.
Ability to view products not in basket

A tick box allows you to exclude basket contents from the products displayed on the graphical display in the Catalogue screen. This allows you to quickly and easily see whether your order is complete for a pending route.

Paper infill and ARCS infill Product Selection

These facilities within the ‘Plot route’ tab allow you to automatically select a ARCS or paper charts for the route when you are primarily navigating with AVCS but there is insufficient scale coverage by ENCs.

Tick the box ‘Paper Infill’ before clicking the ‘Route to basket’ button. Paper charts are removed from the selection if there is an AVCS chart for the same area at the equivalent or larger scale band. In other words, paper charts are selected only where there is a gap in the AVCS coverage.

Tick the box ‘ARCS infill’ before clicking the ‘Route to basket’ button. ARCS charts are removed from the selection if there is an AVCS chart for the same area at the equivalent or larger scale band. In other words, ARCS charts are selected only where there is a gap in the AVCS coverage.
Creating and Submitting an Order

When you have selected the products that you want to order, click on the button ‘Add to Basket’ at the bottom of the tabular display. All the selected products will show a shopping basket icon in the ‘Basket’ column of the table. Click on the ‘View Basket’ button to see only the products in your basket. It would be good practice to save your basket at this point.

**NOTE:** At this stage your ‘basket’ includes both products that you do not hold on board and products that you do already have on board. Do not worry; the digital products you hold will be filtered out when you create the order. If you are happy with the products in your basket, click ‘Create Order’. The basket is compared to holdings and all products in the holdings are filtered out and an ‘Order’ form is created in a separate window. Paper products must, however, be removed manually unless you wish to order an extra copy.

When viewing the basket, a different set of buttons are available at the bottom of the screen. Using these buttons you can create and submit an order for the products in your basket if required.

You can also choose to exclude basket contents when looking at the catalogue which will give you ability to quickly see that an order is complete for a pending route.
The ‘Order’ form presents each product type as a separate form. You can display individual product types by selecting them using the ‘Filter products by type:’ drop down menu at the top of the form. Only those product types that you have ordered will appear in the drop down list.

By default, guide prices for products are not shown in Planning Station. If you wish to see product prices please contact your ADMIRALTY Chart Agent who can change the preference on your licence. When that has been done, your next communication with UKHO (responding to an order or Check My Status) will make prices visible.

**Physical Delivery Address**

You can add a delivery address for an order for paper charts or publications before it is submitted.

You can also add to/from dates for when the Delivery Address will be valid. This information is passed on to your Distributor to ensure products will be delivered to the correct address for the period identified in the order.

To set the ‘from’ and ‘to’ dates tick the boxes and select the date from the drop down calendar.

When complete, the user can submit the order and the delivery details are sent with the order to the Distributor for fulfilment.
To remove items from an order you must close the ‘Order’ form by clicking on ‘Return to Product Selection’, and edit your selection in the Catalogue screen before resubmitting the order. Do this by deselecting all products, (N.B. this will not remove them from the basket) then tick the products you wish to remove. Click on ‘Remove from Basket’.

Now click the button ‘Submit Order’

When ordering AVCS products you can amend the durations of permits if required.

If you would like to change the duration of a group of AVCS permits, click on the first product in the list under ‘Product’, hold down the ‘shift’ key and scroll down and select the last product in the group. Next, still holding down the shift key, change the licence duration for one of the products in that list and all the products’ licence durations will be changed to the same duration.

You will notice that you can also submit a price enquiry by ticking the ‘Price enquiry’ box. For more information on price enquiries see the section Price Enquiry. You can also export the order to a text file by clicking the ‘Export order in text file’ button at the bottom of the ‘Order’ form which prompts you to save the order as a .txt file for use at a later date. There is an option to ‘Return to product selection’ if you wish to edit the content of the order. These actions will not submit a live order.

Clicking on the ‘Submit Order’ button creates a request file for sending to the e-Navigator server by your chosen communication method. See the section ‘Using different communication methods’.

‘Ordered’ products show a clock icon in the catalogue tabular display until the product or permit is received on board or the order is cancelled. This flag prevents you ordering a product more than once in e-Navigator Planning Station.
Cancelling an Order

If the order has been received ashore, you will not be able to order those products again unless they are rejected or cancelled ashore.

If the order did not reach the e-Navigator server, it is possible to create and send the order again.

To do this, select relevant products in the Product Selection Panel of the Catalogue page and filter the product list by ‘Ordered’.
Select the items to be cancelled (or use the ‘tick all’ box at the top). Right click on any clock icon and choose “order cancelled” from the list. The selected products will be removed from the list and available to order in the usual way.

To resubmit the order, immediately filter again by ‘Selected’. The products in the original order are still selected, so click the button to ‘Add to Basket’ and ‘View Basket’.
You can now save the basket and create a new order.

Saving a Basket

After creating a basket it can be saved before creating or submitting an order. When you have added products to a basket click ‘View basket’, click on the ‘Save Basket’ button at the bottom of the screen. The ‘Save As’ pop up window defaults to saving the basket file in the Planning Station folder called ‘Routes’, however you may navigate to an alternative folder if should wish.

Enter a file name and click ‘Save’. The basket is now saved and can be loaded and edited at a later date or sent as an attachment to an email.
Loading a Saved Basket file

Saved basket files can be loaded and edited or submitted as an order. To load a basket file go to the Catalogue screen and in the ‘Product Selection’ tab set ‘Filter products by’ to ‘Basket’ (or click View Basket). Click the ‘Load Basket’ button and from the ‘Open file’ pop up window select the basket file you require and click ‘Open’. Only the products in the basket that match the product type selected on the ‘Products Selection Panel’ are displayed.

The loaded basket displays in the table and the graphical display if the product types are selected in the Product Tree.

Viewing ordered products

There are several ways to view the list of the products you have on order:

- In the Catalogue screen ordered products will have a clock icon in the ‘Order’ column
- You can use ‘Filter products by’ to only view a list of ‘Ordered’ products
- You can also create an Ordered Products report. For more information on reporting within Planning Station refer to section Reporting in e-Navigator.
**Fulfilment of a Digital Order**

1. **Order Submitted from Planning Station**
2. **Order acknowledgement sent to Planning Station with order number and status i.e. expecting Ship Co and/or Distributor approval**
3. **Ship Co and/or Admiralty Chart Agent approve the order in Fleet Manager**

<table>
<thead>
<tr>
<th>HTTPS</th>
<th>DIRECT EMAIL</th>
<th>REMOVABLE DRIVE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Performing a ‘Check my status’ from the home page will pull through new permits. New permits are contained in a reply file sent to your email address.</td>
<td>Tools &gt; Check inbox pulls through new permits</td>
<td>New permits are contained in further reply files in your email account; save them to your removable drive and transfer the to Planning Station, Tools &gt; Apply Update</td>
</tr>
</tbody>
</table>
Regardless of the communication method being used, when an order request has been submitted, a pop up will appear confirming that the request has been received. The details box will notify you of the order number. Your catalogues will also have been updated. If using removable drive this is contained in the first reply file.

When the Shipping Company and ADMIRALTY Chart Agent have approved the order further reply files will be sent.

**If you are using a removable drive:**
If you have ordered ARCS and AVCS in the same order you will receive more than one reply file. One reply file will contain your AVCS permits and the other will contain your ARCS permits. Please ensure both reply files are applied to your Planning Station. The names of the two reply files with the same name should be amended on saving to the removable drive to include a letter after the number e.g. ADSReply002a.ads and ADSReply002b.ads etc.

The reply file may be split into up to ten separate emails, depending on your communication settings. Download and save the attachments to a chosen location. Upload to Planning Station by Tools > Apply Update. Selecting one file will automatically upload all attachments.

**If using the internet:** the order will be completed automatically after approval and next time you connect i.e. Check my status; the permits completing the order will be received.

**If using connected Email:** Click on Tools > Check inbox to receive the permits when the order has been approved.
Transferring received digital chart permits from Planning Station to ECDIS

When an AVCS or ARCS order has been fulfilled by your Chart Agent, you will receive an updated Permit file. This is sent as an ADS Reply file (.ads) from the email address fmdonotreply@ukho.gov.uk. The ADS Reply file needs to be loaded into Planning Station by going to Tools > Apply update. Your Communications method will need to be set to Removable Drive or Direct Email to manually load the ADS file (Tools > Communication settings). If you are using the Internet communication method, then you can do a ‘Check my status’ connection from the Home page to update your permit file.

When Planning Station has received your updated permit file, the Maintain Holdings page will display your updated list of subscribed ENCs.

To export the Permit file for use on ECDIS go to Tools > ECDIS updates / permits. Select the Permits only option, choose to save the permits to either a CD or USB Memory stick and then click on Apply.

Once a pop-up has confirmed the save, click on Finish to close the window.
Exporting an AVCS and AIO data set for ECDIS

When a download request for AVCS and AIO ENC updates has completed successfully, a wizard will launch and guide you through exporting an ENC data set for ECDIS. Follow the wizard through until you get to the ECDIS updates / permits window shown below.

Select to export Data and permits and then click on the relevant update file from the list below. To help you identify the correct data set, a unique download number is given (e.g. Update5) followed by the date and time of the download. The date and time of the download is shown in the format: (YY_MM_DD_HH_MM_SS).

Choose to save the data set to CD or USB memory stick and then click Apply. The window will stay open to allow you export another data set if necessary, for if you have also downloaded updates for the ADMIRALTY Information Overlay, then you will also need to select to export this.
Fulfilment of a Paper Order

Paper chart orders (new editions of Publications and Paper Charts) are fulfilled by the ADMIRALTY Chart Agent outside Planning Station and will need to be manually added to your holdings on receipt of these products.

When paper products arrive on board go to the catalogue page and filter by ‘Ordered’. Select delivered items, right click on the clock icon and select ‘Confirm Receipt’ from the menu. Products will then be added to Holdings. You should then update their status, see section ‘Managing your Holdings’.

When you have entered your paper holdings once on board, a ‘check my status’ request from the home page will send the record paper holdings to the server ashore.
Note: If using a Paper Chart Updating Application your new charts should be added to your holdings in the application. They will then synchronise with Planning Station.

Price Enquiry

To send a price enquiry to your ADMIRALTY Chart Agent, create an order as described in Creating and Submitting an Order. Once an order is complete you can send a “Price enquiry” request to your ADMIRALTY Chart Agent by checking the ‘Price enquiry’ tick box and pressing the ‘Submit Order’ button. The price listed in the order pop-up window is a guide price.

This will submit a price enquiry only to your ADMIRALTY Chart Agent who will reply through business procedures (via email or telephone). When the price enquiry is returned by your Distributor it will include any previously agreed discounts.
Converting trial licence to a full

If you have a trial licence for ARCS and or AVCS you can order a full licence. When ordering new products on a trial licence you will need to tick the 'convert to full' tick box in the orders page.

On selecting convert to full, all original holdings for that trial licence are added to the order; you can deselect the product you do not wish to purchase a full licence for.
Renewing Digital Charts

The Maintain Holdings screen allows you to reorder Digital products. This can be done by going to the holdings tab and selecting products that have either already expired (coloured red) or those that are about to expire at the end of the calendar month (coloured yellow). You can then click on the reorder button to place an order for the selected products.

The reorder function for ARCS products is related to the entire licence and not to individual charts. When the licence has reached the update period (within one month of expiration) a check box called “Renew licence” is displayed on the Order form. Ensure that this is ticked to renew the licence. For AVCS, the reorder function allows reorders of a specific ENC.
Order new editions of Publications and Paper Charts

To order a new edition of a product that you hold, go to the Maintain Holdings screen and select the Holdings tab. Select the products to be ordered and click on the 'Reorder' button. An order form will open in a new window. The products that require replacement are listed in the order.

The products will be listed in the order. You can change the quantity of paper charts by clicking in the 'Quantity' column and changing the number.

When the order has been submitted your ADMIRALTY Chart Agent will respond to the order in the normal way, there will be no further communication through Planning Station regarding your paper chart order. When you receive the paper products, please manually add them to your holdings as described in the previous section.
Non-ADMIRALTY Product Catalogues

Planning Station users can order from the Non-ADMIRALTY products catalogue, if authorised by ADMIRALTY Chart Agent. Your digital and paper ADMIRALTY Chart Agent can produce catalogues of their own products and these will be listed in the table if you select that catalogue in the 'Products Selection Panel'. These products are not geographically referenced and will not appear in the graphical display but will be listed in the table. The catalogue is loaded and updated at the same time as your ADMIRALTY catalogue.

Example of Non-ADMIRALTY products catalogue:
Managing Your Holdings

The Holdings record is accessed through the top level tab ‘Maintain holdings’ and is not available for digital products until Planning Station is activated. See ‘Getting Started’ for information.

The record of digital holdings (ARCS and AVCS) is built from the permit files that are delivered to the vessel. Paper charts, publications and other physical products are either entered manually from the catalogue or uploaded from a text file (holdings.hld) that may be sent by your ADMIRALTY Chart Agent.

On first activation, or when it is newly added to the holdings, a product will show as ‘Not installed’. This section shows you how to set the status of your paper and digital holdings to make an accurate record of your entire navigational outfit.

How the holdings tab shows the product titles

The first four columns in the holdings tab show the product ID, type, title and scale band or usage. You can click the symbol next to the product ID to expand the record. This will allow you to see cells/charts that are contained within a folio or plans that are on a paper/ARCS chart.

<table>
<thead>
<tr>
<th>ID</th>
<th>Product type</th>
<th>Title</th>
<th>Scale/usage</th>
<th>Edition</th>
<th>Last published</th>
<th>Update status</th>
<th>Edition</th>
<th>Latest</th>
</tr>
</thead>
<tbody>
<tr>
<td>105 ARCS Charts</td>
<td>Shenandoah &amp; Potomac</td>
<td>General</td>
<td>2010-Oct-28</td>
<td>4259/10</td>
<td>19</td>
<td>2010-Oct-28</td>
<td>4259/10</td>
<td>4</td>
</tr>
<tr>
<td>176 ARCS Charts</td>
<td>Cape Horn-South America</td>
<td>General</td>
<td>2010-Oct-28</td>
<td>1549/11</td>
<td>19</td>
<td>2010-Oct-28</td>
<td>1549/11</td>
<td>4</td>
</tr>
<tr>
<td>180 ARCS Charts</td>
<td>Argenten Sea</td>
<td>General</td>
<td>2010-Oct-28</td>
<td>374/11</td>
<td>19</td>
<td>2010-Sep-26</td>
<td>374/11</td>
<td>4</td>
</tr>
<tr>
<td>183 ARCS Charts</td>
<td>Rick &amp; Tim</td>
<td>General</td>
<td>2010-Oct-28</td>
<td>559/11</td>
<td>19</td>
<td>2010-Oct-28</td>
<td>559/11</td>
<td>4</td>
</tr>
<tr>
<td>775 ARCS Charts</td>
<td>Cape Horn-South America</td>
<td>General</td>
<td>2010-Oct-28</td>
<td>4502/09</td>
<td>19</td>
<td>2010-Oct-28</td>
<td>4502/09</td>
<td>4</td>
</tr>
<tr>
<td>849 ARCS Charts</td>
<td>Port of Vancouver</td>
<td>General</td>
<td>2010-Oct-28</td>
<td>1337/11</td>
<td>19</td>
<td>2010-Oct-28</td>
<td>1337/11</td>
<td>4</td>
</tr>
<tr>
<td>850 ARCS Charts</td>
<td>Cape Horn-South America</td>
<td>General</td>
<td>2010-Oct-28</td>
<td>1163/11</td>
<td>19</td>
<td>2010-Oct-28</td>
<td>1163/11</td>
<td>4</td>
</tr>
</tbody>
</table>

You can also choose to view a more simplified view of your AVCS holding by ticking the ‘Show simplified AVCS list’. This hides the Unit of Sale line for the AVCS products.

How the holdings tab shows the status of products held on board

The columns ‘Edition published’ and ‘Latest update published’ show the most recent edition and update that are available, according to the latest catalogue that has been downloaded.

ARCS:
AVCS:

PAPER CHARTS:

The columns ‘Edition on board’ and ‘Latest update applied’ show the current status of your charts and publications on board. The ‘Week’ column indicates the latest weekly corrections applied to each item.

ARCS:

AVCS:

PAPER CHARTS AND PUBLICATIONS
The columns for ‘Latest update published’ and ‘Last update applied’ are not filled in for items that do not have individual Notice to Mariners updates.

The column ‘Update status’ shows the status of your navigational charts, cells or publications with relation to the catalogue currently downloaded and installed in Planning Station. It is important to keep the catalogue up to date so that you get a true picture of your status.

The column ‘Product expiry’ shows the duration of your digital chart/cell permit. The permit expires after the last day of the month shown.

The column ‘e-Navigator status’ shows the status of the data that has been loaded into Planning Station. Loading data in Planning Station is optional and you must be supplied with the appropriate extra set of permits, which can be provided within an ARCS or AVCS licence. If you wish to view charts within Planning Station, and are unable to do so, contact your ADMIRALTY Chart Agent.
**Colour coded status**

The Holdings columns are colour coded as follows:

**Red**  ‘Action now’: For example, a Notice to Mariners update is missing, a New Edition has been published or product/licence has expired.

**Amber**  ‘Action soon’: For example, a physical product is received but not checked, permit is held but data is not installed or a permit/licence is due to expire at the end of the month.

**Blue**  ‘Actioned’: For example, action has been taken to update/order a product or renew a permit/licence.

**White**  ‘No action required’: Meaning that the product is fully up to date and ready for use or no updates are outstanding.

A status summary of your entire holdings, using this colour scheme, is shown in the left hand ‘Action summary’ panel:

<table>
<thead>
<tr>
<th></th>
<th>AVCS</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>ARCS</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Paper</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Paper Publ.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Digital Publ.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Action now
Action soon
Actioned
How the holdings tab shows which weekly update disk you need

The columns ‘Base CD’ and ‘Update CD’ show where you can find the digital data for that digital product. This column is not filled for physical products.

How the holdings tab shows the availability and history of products

As well as containing details of New Editions and Updates, the Weekly Bulletin issued by the UKHO announces products that are to be cancelled and replaced. This information is available in the Planning Station Holdings and Catalogue screens.

When you click on a product record line, there is additional information displayed in the bottom left ‘Chart summary’ panel.

If the product has been cancelled, or is to be cancelled, it is displayed in italics to bring it to your attention. You can then select the line to see more detail. If the product is to be replaced by another product, that will be detailed, and the replacement product will say which ones it replaces.

You can toggle the ‘Chart summary’ panel on/off in the top menu View > Display/hide chart information.
Managing your paper holdings

Whereas the digital chart holdings record is built from the chart permits delivered to the vessel, the master record of paper and physical holdings is held in Planning Station on board the vessel. Each time a communication is established from Planning Station to the server ashore (for example, by placing an order or ‘Check my Status’) the vessel’s holdings record is sent to update the shore record. In this way, you can inform the Chart Agent if you have purchased extra products or removed items from your chart outfit.

Importing a holdings file

Paper holdings can be imported as a .hld text file which may be provided by your ADMIRALTY Chart Agent or Shipping Company, or can be created in Planning Station.

To upload a previously created holdings file, select the Maintain Holdings screen then choose the menu option File > Open > Holdings.
In the pop up window choose the file type “.hld” and browse to its location. Finally, click ‘Open’ and the file will be uploaded when you confirm that you agree to over writing any previous physical holdings record.

The file may contain details of your digital holdings, but it is only the physical products that will be imported (digital holdings are built from the data permit files).

**Importing holdings file with PCUM installed**

If your Planning Station is authenticated with a Paper Chart Updating Module your paper charts are managed within the external module, not Planning Station. Paper chart holdings will not therefore be updated when you import a holdings file. A message informs you this is the case.
Manually building your paper holdings

You can manually add items to your paper holdings in e-Navigator by simply making a selection in the Catalogue screen and clicking the button ‘Add to holdings’. Display the product type then select an item by ticking the box, clicking the line or clicking selecting on the Graphical Display.

To remove a paper item from your holdings, simply make the selection in the Holdings or Catalogue tabs and click the button ‘Remove from holdings’.

Products that are included in your holdings have a ‘Y’ in their record in the Catalogue screen. You can filter the catalogue to only view holdings products.
When you have made changes to your on board paper holdings, you should consider performing a ‘Check my status’ connection so that the changes are made to your record ashore.

It is good housekeeping to hold a backup of important information, so it is recommended that you save a backup copy of your holdings. To do this you simply navigate to the Holdings screen and choose File > Save as > holdings then browse to your preferred save location.

Should you need to re-install and re-activate your Planning Station, you will need this file to rebuild your holdings record. The holdings text file can be viewed in Notepad or WordPad.
Setting the status of your paper holdings

When you first import a paper holdings file, or add new paper products from the catalogue, the update status is set as ‘Not installed’ by default. The on board status of your products is set to ‘N/A’.

If you have the latest edition on board, as indicated by the ‘Edition published’ column, you can set the update status accordingly. With those products selected right-click the week column and choose ‘Current edition’ from the drop down choice. At this point, all other options are not available.

The ‘Edition on board’ column will be filled with the current edition detail. The ‘Update status’ will show as ‘Update is missing’, unless there are no updates applied to the latest edition – in which case it will show as ‘Up to date’.

Next, you right-click the ‘Week’ column again and confirm the most recent week of corrections that have been applied. The update status will be refreshed according to a comparison between the confirmed week and the latest catalogue installed.
Resetting the status of your paper holdings – rollback

Once you have confirmed that a product has been updated to a particular week, it is not possible to then reset it to an earlier week.

N.B. If you choose a week number after the week date of the current catalogue, Planning Station assumes that this is that week in the previous year. It is therefore important to always work with the most recent catalogue version available, and certainly not older than the paper corrections that you have on board.

The update status can be removed entirely by right-clicking the ‘Update status’ column and selecting ‘Not installed’. The above process can then be repeated as desired.

| Code | Edition | Last update | Week       | Update status  | Edition p... | Latest update | Product
|------|---------|-------------|------------|----------------|--------------|--------------|---------|
| h    | 2009-Mar-05 | Current edition | Update is missing | 2009-Mar-05 | 5638/09
| h    | 2004-Jan-15 | Current edition | Update is missing | 2010-Sep-05 | 3014/11
| n/a  | N/A      | N/A          | Not installed | 2010-Sep-05 | 3014/11
|     | 2010-Dec-09 | Current edition | Up to date   | 2010-Dec-05 |

Paper chart holdings when Paper Chart Updating software is installed

If your Planning Station is authenticated with approved Paper Chart Updating software (PCUM) your paper charts are managed within the external module, not Planning Station. A message on the catalogue screen Tabular Display informs the user that the paper chart catalogue that is displayed in Planning Station is the latest one sent from e-Navigator. This may not match the catalogue that you are using to maintain your charts in the paper chart software.

The ability to add to and remove charts from the holdings is controlled within the paper chart updating software and is therefore disabled in Planning Station.
Setting paper charts status with PCUM installed

The holdings record is maintained in Planning Station and is synchronised as you work in your paper chart updating software. However, the update status is removed from Planning Station because the exterior Updating Module is the master record.

So that you have a more complete overview of your holdings status, the time that the last change was made to paper holdings in the external software is displayed in Planning Station’s Maintain Holdings screen.

Holdings audit report with PCUM installed

If your Planning Station is authenticated with a Paper Chart Updating software your paper charts are managed within the external module, not Planning Station. The Holdings Audit Report will not include paper charts. Paper charts status is obtained from your paper chart updating software.
Managing your digital holdings

The digital chart holdings record is automatically built from the ARCS and AVCS permits delivered to the vessel from e-Navigator. The first record is automatically built when you activate Planning Station and is then updated every time you receive a communication from the e-Navigator server (the ADS Reply. ads file). These communications could be the scheduled weekly update, a reply to an order or a request for an update to catalogues and/or data.

When you first add a digital product to your holdings the ‘Update status’ is set to ‘Not installed’ and the ‘on board’ columns show ‘N/A’.

To set the Planning Station record to correctly reflect the status of your navigational ECDIS you simply show Planning Station exactly the same data that you have installed on your ECDIS. Having extracted your permits from Planning Station you will load them with data into your ECDIS. Then insert the same data media into your Planning Station drive – usually by CD (cancel the ‘auto run’ function and close the explorer window as they are not needed).

Click on the 'Sync Holdings' button on the Holdings tab.

The Sync Holdings Wizard will be open; giving you three options:

**Option 1: Just update your ECDIS status in Planning Station** – This option is mostly used to update your Planning Station record for the status of your front of bridge ECDIS following the download of data. It will not load any data from a CD or DVD. This option is very quick as it avoids lengthy data conversion and loading.
Option 2: Just install chart data for viewing in Planning Station (your ECDIS status will NOT be updated)  
  – This option is to be used if you want to load UKHO chart data for viewing, but do not want to set the record for your front of bridge ECDIS.

Option 3: Update your ECDIS status AND load chart data for viewing in Planning Station – This option should be used when you have received a chart data CD or DVD on board and have already applied it to your front of bridge ECDIS. This option will load data from the CD or DVD for viewing in Planning Station and also update your Planning Station record of your ECDIS status.
Installing and viewing AVCS, ARCS and AIO data is described in the section ‘Installing and viewing AVCS / ARCS / AIO’.

To ‘Just update your ECDIS status in Planning Station’ select this option and then click ‘Next’. You then have the option to read from an ADMIRALTY base or update disk, or to use an exchange set previously exported from Planning Station (as a result of a data download).

If you are loading from CD, click ‘Next’ and browse for the data source. The dialogue indicated when a valid exchange set is found. Instructions for loading a Planning Station export are described later.
The next screen lists all of the charts or cells that are on the disk, which you have permits to view. You can select them all, or any selection, by ticking the boxes (to select a group at once, click the top item in the selection, hold ‘shift’, scroll and click on the bottom item of the group. The whole group will be selected).

Click ‘Next’ and your “on board” ECDIS record is updated. The screen confirms the action and that no data has been installed (because you chose to only change the status).
When you click ‘Finish’ the wizard is closed, and your “on board” status is refreshed.
Working Folio

The Working Folio allows you to define a selection from all the products in your holdings. For instance, this may be the products that you are using for the current passage, or those in a particular area. If you have requested to automatically receive digital data updates in the Weekly Update, they are only sent for products that are included in the list of items in your Working Folio that is recorded on the e-Navigator server ashore. Contact your ADMIRALTY Chart Agent if you wish to automatically receive weekly data updates.

Please note: You can only be sent the correct weekly data updates if the e-Navigator server has the most recent version of your Working Folio. This is updated whenever you send a request to the server e.g. ‘Check My Status’, sending an order or ‘Get Update’.

The weekly update automatically sends updates to your chart data, but cannot install them in Planning Station or ECDIS if the item is not completely up to date beforehand. It is strongly advised that any products added to the working folio are first fully updated by ‘Get update’ download or by recent weekly update disk. A “Non-sequential update” error may occur if the data is not complete.

Managing your Working Folio

In the Maintain Holdings screen, select the Holdings tab. Click to select appropriate product types from the ‘Product Selection Panel’. Select the products in the Tabular or Graphical Displays that you would like to include in the Working Folio and click the ‘Add to Working Folio’ button.
Click on the tab ‘Working Folio’ to view.

You can ‘Sync Holdings’, ‘Reorder’ products or permits and ‘Get Update’ from the Working Folio tab as well as Holdings tab.

To remove products from your Working Folio, select the appropriate items and click the button ‘Remove from Working Folio’.

If the status of a product is Amber or Red, action may need to be considered (see the section Action Summary). If an update has not been ordered, a reminder prompt will appear when you exit the Holdings tab. Click ‘Yes’ to continue without requesting updates.

Having made changes to your Working Folio, you need to perform a ‘Check My Status’, ‘Get Update’ request or place an order so that the e-Navigator server can automatically send updates for the items in the folio. Automatic weekly data updates are only sent if your licence record permissions allow this to happen. Your ADMIRALTY Chart Agent or Shipping Company control those permissions in e-Navigator ashore. You cannot set to automatically receive update data by mistake.

If you want to request a download of updated chart/cell data you use the ‘Get Update’ button in the Holdings or Working Folio tabs and follow the process described in the section ‘Ordering products’.
As well as receiving updates by CD to charts and cells that you hold on board, it is possible to download updates through e-Navigator. As described above, chart and cell updates may be automatically sent to you according to the way that your vessel has been set and the communications settings applied. Alternatively, you may request updates when required.

Please note: Maximum download file sizes and permissions set up in your vessel record ashore may prevent delivery of requested downloads. If the requested file size exceeds pre-defined limits the reply file will contain a message to say that the file size is too large to send.

If you have requested too much data for your permission settings, you should cancel the order, and resubmit a smaller request. Alternatively, you can request that your ADMIRALTY Chart Agent or Shipping Company increases the limit before you resubmit your request.

**Download digital chart updates**

Create an order for update data by selecting charts or cells in the Holdings screen and clicking the ‘Get update’ button.

The data that is requested depends on the status of the chart or cell:

‘Update is missing’ will request all missing updates i.e. the difference between the ‘Last update on board’ and the ‘Latest update published’.

‘New Edition available’ will request the base and update data for the latest ‘Edition published’.

‘Not installed’ will request the base and update data for the latest ‘Edition published’.

Updates cannot be requested for charts or cells that have an ‘on board’ status of ‘Up to date’ because you should already have the data on board.
You can roll back the on board ‘Update status’ of your ECDIS so that you request a complete set of data, base and all updates. This might be useful if you are receiving “Non-sequential update” errors. See the ‘Troubleshooting’ section at the end of this Guide. To roll-back your status you right-click on the item in the update status column and select “Not installed”. You should make sure that you use Sync Holdings to return this column to the correct ECDIS status by showing Planning Station the chart data media that was used to update your ECDIS.

When data has been requested, the item’s code in the ID column will show a green ‘actioned’ background to show that the order has been placed and it will not be possible to re-order the same data. This is designed to prevent you from downloading the same data more than once and therefore increasing download costs. To clear the green ‘actioned’ status, right click on the ID column and click ‘Cancel’. The status will return to white and allow you to proceed with a new data request.
How to download AVCS and AIO data for ECDIS using Planning Station

Step 1 - Downloading ENC data

From the Maintain holdings tab, select AVCS Products from the product selection list in the top left of the page.

Select the ENCs that have missing data from the table. You can only download data for ENCs that are highlighted in red or yellow in the ‘Update status’ column.

When you have selected the ENCs which require data, select the Get Update button to the bottom right of the screen.

The Get Updates window will open listing all of your selected ENCs with missing data and updates.
Step 2 – Download AIO data (optional)

Tick the GB800001 box to download updates for the ADMIRALTY Information Overlay if needed.

An ‘Order AIO updates’ window will confirm the latest AIO edition and update applied. Select ‘Yes’ to confirm that you want to update AIO or select ‘No’ if you do not want to update AIO.

Click on in the bottom right of the window to submit your download request.

Step 3 – Communicating with the UKHO

Your download request will be processed using your selected communication method of Removable drive, Internet or Connected email. See the section Planning Station communication methods for details.

Step 4 – Receiving the downloaded ENC data

On receipt of the data, an AVCS Installation window will open listing the ENCs that were downloaded.

Click on to continue.
At the ‘Apply updates and/or permits to ECDIS’ window, ensure that the ‘Data and permits’ box is selected and then highlight the correct ENC data set from the list below. This can be identified using the date and time given in the brackets: (Year_Month.Day_Hour_Minutes_Seconds).

When the ENC or AIO update is highlighted, select to either ‘Copy to memory stick’ or ‘Burn CD’ and then click on ‘Apply’ to save the data to an appropriate location.

Only one update can be applied at a time. If AIO updates were downloaded then this process should be repeated to export both the ENC and AIO updates.

When all ENC and AIO updates have been exported, click on the Cancel button to close the wizard.

**Step 5 – Apply ENC and AIO data to all on-board ECDIS**

It is important that you apply the ENC and AIO data to all on-board ECDIS. The structure of the ENC data set may need to be tailored to suit your ECDIS.

**Step 6 – Update Planning Station to reflect your updated ECDIS status**

When the downloaded ENC and AIO data has been applied to ECDIS, it is important that you then update Planning Station to reflect the updated ECDIS status.

Select the button which is located along the bottom of the Maintain holdings screen.
Select the top option to ‘Just update your ECDIS status in Planning Station’.

At the next page, select ‘Planning Station Download’ and ‘AVCS exchange set’. A table will appear to the right listing downloaded exchange sets; select the correct exchange set from the table and click on ‘Next’.
At the AVCS Installation page, select the ENCs which you updated on ECDIS. If you updated all of the listed ENCs then select the top tick box to ‘select all’. Then click on ‘Next’.

Planning Station will now have updated your ‘on board’ status. Select ‘Finish’ to close the wizard.

Apply this process again if more than one ENC data set has been applied to your ECDIS. The ‘Update status’ column for the selected ENCs will now have been updated to ‘Up-to-date’.
How to download ARCS data for ECDIS using Planning Station

Step 1 - Downloading ARCS data

From the Maintain Holdings tab, select ARCS Products from the product selection list in the top left of the page.

Select the ARCS charts that have missing chart data from the table. You can only download data for charts that are highlighted in red or yellow in the ‘Update status’ column.

When you have selected the ARCS charts that need to be updated, select the Get Update button which is located in the bottom right of the screen.

This will open the Get Updates window, listing all ARCS charts that you are downloading chart data for.

Click on Request data in the bottom right of the screen to submit your download request.
Step 2 – Communicating with the UKHO
Your download request will be processed using your selected communication method of Removable drive, Internet or Connected email. See the Planning Station communication methods for details.

Step 3 – Receiving the downloaded ARCS chart data
When the ARCS data file is received and imported, the ‘Apply updates and/or permits to ECDIS’ window will open.
Select to export ‘Data and permits’ and then select the correct ARCS data file from the list below. This can be identified using the date and time given in the brackets: (Year_Month_Day_Hour_Minutes_Seconds). Then choose to either ‘Copy to memory stick’ or ‘Burn CD’ and then click on ‘Apply’.

Step 4 – Creating an ARCS data set for ECDIS
A wizard will open to walk you through creating an ARCS data set to be applied to ECDIS. Please go to the relevant section below, depending on whether you have previously loaded an ARCS update CD to Planning Station:

- Go to 4.A if you have not previously loaded a weekly ARCS Update CD to Planning Station
- Go to 4.B if you have previously loaded a weekly ARCS Update CD to Planning Station
a) Exporting ARCS data set if you have not previously loaded an ARCS update CD

If you have not previously loaded an ARCS Update CD to Planning Station then the wizard will open on the screen below. Insert the latest ARCS Update CD that you hold and then click on ‘OK’.

![Image of ARCS wizard]

Planning Station will now create an ARCS data set for ECDIS using the ARCS Update CD; this may take a few minutes. When the ARCS data set has been created, another window will open stating the current week of your ARCS data set. Remove the ARCS Update CD and insert either a USB memory drive or a blank writable disk, then click on ‘Create ARCS folder for ECDIS’.

![Image of ARCS wizard]

If you are writing to USB memory drive, a message will confirm when your ARCS data set has been created and can be applied to ECDIS.

![Image of ARCS wizard]
If you are burning to CD / DVD, a window will open with instructions for burning the downloaded ARCS data to disk. A status bar will display the progress.

When the ARCS data set has been successfully loaded to the disk, the CD / DVD drive will open. Remove the disk and insert another blank writable disk for your ARCS Permit file. A message will confirm when you have completed burning the ARCS data set and Permit file.
b) Exporting ARCS data set if you have previously applied an update CD to Planning Station

If you have previously loaded an ARCS Update CD to Planning Station then the window below will open. Insert the latest ARCS Update CD held and then click on ‘Load Update CD’.

![Load Update CD window]

A window may open stating that the update CD must be newer than the saved ARCS data set.

![Update CD must be newer]

If you are writing to USB memory drive, ensure that your device is inserted into your PC and click on the ‘OK’ button.

The ARCS data set will now be created. A message will confirm when your ARCS data set has been created and can be applied to ECDIS.

![Updated ECDIS folder]

If you are burning to CD / DVD, remove the ARCS Update CD and insert a blank writable disk. When the blank writable disk is in the CD / DVD drive, click on the ‘OK’ button.
A window will open with instructions for burning the downloaded ARCS data to disk. A status bar will display the progress.

When the ARCS data set has been successfully loaded to the disk, the CD / DVD drive will open. Remove the disk and insert another blank writable disk for your ARCS Permit file.

A message will confirm when you have completed burning the ARCS data set and Permit file.

**Step 5 – Apply ARCS exchange set to all on board ECDIS**

It is important that you apply the ARCS data set to all on-board ECDIS.
Step 6 – Update Planning Station to reflect your updated ECDIS status

Select the **Sync holdings** button, located on the bottom of the Maintain Holdings screen.

At the next page, select ‘Planning Station Download’ and ‘ARCS updates’ and then click on ‘Next’.
At the ARCS Installation page, all of the ARCS charts you hold will be listed. Scroll down the page and select **only** the charts which you updated on ECDIS.

Planning Station will now have updated your ‘on board’ status. Select ‘Finish’ to close.

The ‘Update status’ column for the selected ARCS charts will have been updated to ‘Up-to-date’.
Downloading updates for ADMIRALTY Information Overlay (AIO)

Because the AIO does not appear in the Holdings record, and due to its file size, there are additional controls to downloading updates from Planning Station.

When an AVCS update is requested, an update can also be requested for the AIO. The AIO is displayed by default as cell GB800001, but is unselected. Updates for AIO are not downloaded unless you tick the box, which then launches a dialogue box showing the most recent edition and update installed in Planning Station. This informs the e-Navigator server which updates are missing, and therefore reduces the data download to a minimum.

This dialogue warns that proceeding with the order can result in a large amount of data being downloaded. The weekly update is normally less than 1MB in size but you may have several weeks’ data missing. A New Edition base re-issue occurs at about 6 monthly intervals, which consolidates all update data to a single file that may be over 60MB, but that may exceed the maximum file download limits in the e-Navigator service and an error message will be sent to your vessel. Because the whole order will fail, you will need to re-order any AVCS cell updates by cancelling the original order and resubmitting without the AIO. See the section ‘Ordering products.’

You will be notified in advance of the issue of an AIO New Edition.

If you wish to transfer the data to your ECDIS later, you should click ‘cancel’. The same dialogue to save the exchange set can be found by clicking Tools > ECDIS permits/updates from the top menu.
To update the catalogue click the ‘Check my Status’ button located at the bottom right of the ‘Home’ screen. This allows requests to be sent to the e-Navigator server to check if the catalogues used in Planning Station are the latest available and if they are not, it will send back the required updates. If the catalogue is more than a week out of date it will display the status is red.

The ‘Check my status’ button prompts a pop up box which details the process. If you would like to update your catalogues click ‘Send’.
Update Catalogue by Internet: When Planning Station is operated in HTTPs the 'Check my status' button will transmit a request, receive any updates directly and automatically apply them.

Update Catalogue by Connected email: When Planning Station is operated in email mode it will automatically send email to the e-Navigator server. Using the 'Check my status' button will email an ad hoc request to the e-Navigator server. A reply from the server to the email account on the Planning Station computer will automatically update the catalogue.

Update Catalogue by removable drive: When Planning Station is operated in removable drive mode using the 'Check my status' 'OK' button a request file will automatically be saved to the removable drive. Note the Request Number, then transfer the removable drive to the communications computer and follow the instructions in the MailInfo.txt file to email the request to the e-Navigator server. You will receive a reply to your email from the e-Navigator server with a new .ads reply file attached. Save the file to the removable drive and insert it into the computer where Planning Station is installed.

Select 'Tools' from the main menu bar and 'Apply Update' from the drop down list. Select the appropriate file:

Whichever communication method is used the same pop up will appear which confirms that the catalogues have been updated.

To view the details you can select the details tab.
Updating Catalogues from the weekly AVCS CD or DVD

Your Planning Station catalogues can be updated from the INFO folder contained on the AVCS Update CD or DVD. The catalogues contained on the update CD / DVD were issued 1 week before the week number stated on the label (E.g. The AVCS Update CD for week 23 contains catalogues from week 22).

Below are instructions for updating your catalogues from the AVCS Update CD or DVD:

1. Insert the AVCS Update CD or DVD into your Planning Station PC. Cancel the CD/DVD autorun.

2. Open your Planning station applications and go to Tool > Apply catalogue from CD.

3. At the Open window, search for the CD or DVD that will be named V01X01 and go to INFO > e-Navigator Catalogues – use on version 3 only. Double click on the catalogue_bin.zip file to apply the catalogue file.

4. The updated catalogues will now have been applied to Planning Station. You can check your catalogue status from the Home page by selecting ‘Check My Status’.
The weekly update

e-Navigator and the weekly update
In the interests of safety, it is important that your ADMIRALTY products are kept up to date in line with when they are available. The weekly update cycle at the UKHO occurs on a Thursday.

Broadband Vessel
Typically if you are a broadband vessel you may choose to do a ‘Check My status’ each week on a Thursday to pull down your latest permits. You may then request updates for those charts that are missing updates or have new editions available.

Dial Up Vessel
Typically if you are a dial up vessel you would check your emails on a Thursday and apply your weekly update files to Planning Station. You can use the ‘Get Update’ tool to order those product updates for the products you are navigating on soon. You may then use the weekly update CDs to update your remaining holdings. You may wish to keep a folder on your PC with all your weekly update files stored so you can refer to them if necessary.

Your updating options are as follows:
- Update using update CDs; AVCS, ARCS and AIO
- Update using a weekly update email from the UKHO for ARCS and AVCS
- Update by downloading the weekly update via ‘Check My Status’

This section will describe how to update Planning Station using the weekly update email. As a Planning Station user within your subscription options you have the option to be sent the weekly update files automatically. For more information on your subscription options please see section Subscription Settings.

The weekly update is handled differently depending on the communication method you are using. This section describes how to complete the weekly update using removable drive, connected email and HTTPS. For more information on communication methods, please see section Communication Set Up

There are several types of ARCS and AVCS weekly update that you can receive from e-Navigator:
- Weekly catalogue file
- Weekly catalogue file and updated permits
- Weekly catalogue file, updated permits and updated product data for products in the working folio
- Weekly catalogue file, updated permits, updated product data for products in the working folio including new charts.

Note that you will not be sent weekly updates for the ADMIRALTY Information Overlay (AIO). This should be updated by using the ‘Get Updates’ function or from disk.

Your can amend some of these settings in Subscription Settings or talk to your Distributor about the type of data you wish to receive on a weekly basis.

Performing the weekly update using removable drive
If you are set to receive the weekly update automatically, you will receive two weekly update emails, one for AVCS, one for ARCS, if you are subscribed to these services. These will need applying to your Planning Station to complete the weekly update.

Weekly AVCS update using Removable Drive
1. Open the AVCS weekly update email and save the attached .ads file to your removable drive.
2. Apply the .ads file to your Planning Station with Tools > Apply update.
3. If you are set to receive product updates, the first pop up is the AVCS installation box which installs the received updates onto your planning station. Click ‘OK’ when complete.

4. The second pop up opens the ‘Apply updates’ pop up which enables you to create an exchange set of permits or permits and data to transfer to your front of bridge ECDIS. If you wish to perform this now choose ‘Data and permits’, then ‘Copy to memory stick’ or ‘Burn CD’ and click ‘Apply’

5. Occasionally you may see the error message “Non-sequential updates” and the downloaded data may not install on Planning Station. This is because previous updates or base data have not been installed.
6. This file can now be taken to your front of bridge ECDIS.

7. When you have updated your ECDIS you need to update the holdings status in Planning Station to show a true record. To do this, you click the button ‘Sync Holdings’ and follow the wizard.

Alternatively you may choose to save ‘Permits Only’ and transfer the data later.

8. The third pop up details the AVCS updates that have occurred that week.
Weekly ARCS update using Removable Drive

1. Open the ARCS weekly update email(s) and save the attached ads file(s) to your removable drive. If the weekly update transmission size exceeds your preset email size limits it may be broken into more than one message.

2. Return to your Planning Station PC, click Tools > Apply update, browse to the ads file and open. If there are multiple files delivered, you just select any one of them and Planning Station will automatically upload them all.

3. The ARCS update will be loaded into Planning Station and will update your holdings status according to the catalogue and permits that have been delivered.

4. If data is included in the weekly update, the exchange set for your ECDIS will be automatically created at this point and you may save it to a desired location to take to your ECDIS. Alternatively, you may cancel the action and access the exchange set later using the Tools > Apply ECDIS updates menu option.

See Step 4 onwards of the section ‘How to download ARCS updates for ECDIS’ for details about exporting ARCS chart updates.

Performing the weekly update by connected email

If you are using direct email as your communication method the weekly update will be emailed to you weekly and will be applied automatically to your Planning Station when you check your inbox ‘Tools’ > ‘Check Inbox’. If you have been sent any chart updates the ‘Apply ENC/ARCS updates to ECDIS’ wizard will pop up automatically. See Weekly AVCS update and Weekly ARCS update.

Performing the weekly update by HTTPS

If you are using HTTPS you can prompt Planning Station to check if any chart updates are available by requesting a catalogue update. This can be done from the Home screen by clicking on ‘Check My Status’ request. When the catalogue is up to date you can identify and request updates in the Maintain Holdings screen.

Performing the weekly update by removable drive

An email is sent to your vessel containing the updated permits file. Chart data for products in your Working Folio is included, unless this facility has been disabled on your Licence Settings. Instead of performing a new ‘Check My Status’ download action, you can load the emailed update file by Tools>Apply Update.
Updating Using a Paper Chart Updating Module

There are a number of software applications which support paper chart updating by allowing you to download the Notice to Mariners text and chart blocks. Some of these can be used in combination with Planning Station, providing you with an integrated solution to keeping all your paper products up to date. To update your paper charts and maintain your holdings information using this method, the paper chart updating module and Planning Station must be installed on the same PC.

To access your chosen Paper Chart Updating Module from Planning Station, navigate to the Maintain Holdings screen > select the Holdings tab > Select ‘Open PCUM’ button.

Please note – the open PCUM button is only displayed if there is an approved PCUM installed.

This will launch your installed Paper Chart Updating Module. You can then update your paper chart holdings using your paper chart updating module (refer to the user guide of that module for details) and the holdings are then synchronised with Planning Station.

If a Paper Chart Updating Module has been installed this will be the authoritative source of information regarding paper charts. The updating facility for paper charts within Planning Station will be disabled and the statuses will be greyed out. Any changes made in the Paper Chart Updating Module will, however, be reflected in the Holdings list and the latest update time shown below the Graphical Display.

For more information on Paper Chart Updating Modules, please contact your ADMIRALTY Chart Agent.
Reporting in e-Navigator

Planning Station can create the following reports:

- System Log
- Holdings audit report
- New products report
- Cancelled products report
- Ordered products report

System Log

The system log report contains details of all the actions carried out on Planning Station. To view the system log, click on the ‘Report’ button in the main menu bar:

Selecting ‘Log’ will create a pop up which lists all actions carried out on Planning Station and details the status of the actions:
Holdings audit report

To view a report of the status of your holdings, select Report > ‘Holdings audit report’ from the drop down menu under ‘Report’.

A browser opens which contains the Holdings Audit Report. This can be printed and retained for your records.

If your Planning Station is authenticated with a Paper Chart Updating Module your paper charts are managed within the external module, not Planning Station. The Holdings Audit Report will not include paper charts. Paper charts status is obtained from your Updating Module.

New products and cancelled products

Selecting these reports opens a web browser which lists all new or cancelled products. New products are those charts or cells published since the previous catalogue update.
Ordered products report
To view a list of the products that you have ordered, select the ‘Ordered products’ option from the Report pull down menu. A report opens in a new web browser. You can also view a list of your ordered products in the catalogue, by selecting the product type and within the product selection tab filtering the selection by ‘Ordered’.

Managing saved exchange sets
Exchange sets can be deleted from the Planning Station file store with the Cleanup Tool that is available from the Tools>Clean up downloads menu option. The pop-up window lists all exchange sets found on your hard drive. Select and click to remove them from the save directory and to send them to your Recycle Bin.
The Applications screen is designed to allow you to view additional features and applications, which can be subscribed to at an additional cost. The ‘Products’ side menu controls the data displayed within the graphic display and only one application can be selected at a time to layer over ADMIRALTY charts or the background.

**Viewing ADMIRALTY Charts in e-Navigator Planning Station**

AVCS and ARCS charts may be installed and displayed in Planning Station if your ADMIRALTY Chart Agent has activated this facility in your user account. It requires the use of one of your 5 user permits for your ARCS/AVCS licence and your Chart Agent can tick. This data can only be viewed in the Applications screen. When this feature is activated, AVCS and / or ARCS permits are sent to Planning Station each time an update is requested.

When permits are installed you can load chart data for viewing in the Applications screen. The chart data is installed from CD or DVD, or downloaded from Fleet Manager.

**Please Note:** If AVCS (ENC) charts are viewed in Planning Station it is recommended that the display screen resolution is at least 1280 x 1084 pixels. At lower resolutions, the figures representing soundings and contours will appear to be distorted.

**Installing and Viewing AVCS / ARCS / AIO in Planning Station**

To install and view ARCS, AVCS and AIO data in the Applications tab on Planning Station you need to have an extra set of permits sent with your normal ECDIS permits. These are automatically saved in the permits folder on your C: drive labelled “BoB” when you load the e-Navigator reply or update files. If Planning Station permits are not received you should contact your ADMIRALTY Chart Agent, who can amend your licence record.

To load the data into Planning Station, tick AVCS or ARCS in the ‘Products’ selection panel in the ‘Maintain holdings’ screen. The chart or cell record in the Tabular will show you which base or update disk contains the digital data.

Insert the appropriate CD / DVD, cancel the Auto play and click the ‘Sync Holdings’ button. The ‘Synchronise holdings’ wizard will launch.
The Sync Holdings wizard will open giving you three options; instructions given on when you should select each option. Two of the options will load data from a CD or DVD for viewing in Planning Station:

- **Select the second option** to ‘**Just install chart data for viewing in Planning Station (Your ECDIS status will not be updated)**’ if you have not applied the data disk to your ECDIS but you do want to install data for viewing in Planning Station.

- **Select the bottom option** to ‘**Update your ECDIS status AND load chart data for viewing in Planning Station**’ if you have applied your data disk to your ECDIS and now want to synchronise Planning Station to show the status of your ECDIS and load the data for viewing in the application.

On the next screen accept the default option “UKHO base/update disc or USB” by clicking ‘Next’.
Browse to the CD/DVD drive. The dialogue box confirms that the Exchange set is found.

![Exchange set on CD](image1)

![Exchange set on DVD](image2)

Click ‘OK’ (you do not need to browse any further).
In the next window select the data that you wish to load from the list of items held on the disc. Click the top box to select all.

Please note: the list will only show charts or cells for which you hold permits that have not expired.

If you wish to select a group; select the first item in the group, scroll to the last item, hold SHIFT and select it.

When you click ‘Next’ the chart data will start loading.

**Note:** Users of S-63 1.0 chart data may see the message: “Warning! This ENC is not authenticated…..”. This is a standard ENC statement relating to product keys. It does not in any way affect the ability to view charts in Planning Station or ECDIS, and so can be disregarded. Users of S-63 1.1 data will not see this warning message.

The results will be displayed above the progress bar when the loading is complete. When you click ‘Finish’, the new Planning Station status is displayed.
S63 1.1 Chart data

Your ADMIRALTY Planning Station v3.1 is fully compatible with the chart data that conforms to the new IHO ENC standards. No extra configuration is needed for reading or displaying S63 1.1 data from CD, DVD or download. The warning message described above will not show when loading S63 1.1 data.

Viewing AVCS Charts

Once installed, AVCS Charts can be viewed in the Applications screen. Tick ‘AVCS’ in the ‘Products’ side menu. The AVCS charts panel has a button ‘Installed Charts’ clicking on this opens up a list of the charts you have installed. Double click on one of these charts or pan to your desired location and relevant AVCS charts will be displayed.
Viewing ARCS Charts

Once installed, ARCS Charts can be viewed in the Applications screen. Tick ‘ARCS’ in the ‘Products’ side menu. The left hand panel titled ‘ARCS Charts’ will hold a list of the charts you have installed. Double click on one of these charts or pan to your desired location and relevant ARCS charts will be displayed.

You can sort the chart list by clicking on the Chart ID or Chart Title column headers.
Colour Palettes

A colour palette toolbar allows you to switch your Planning Station application and graphical display between Day, Night and Twilight colour palettes. The colour palette shown will automatically synchronise with any ADP applications that may be installed on the same PC.
Chart Settings

You can edit the display of AVCS charts from in the Applications screen. For this you must ensure that AVCS is selected as ticked in the product tree.

Chart settings are changed by by clicking on the Presentation and Depth Settings tabs under ‘AVCS Charts’.
The Presentation tab provides you with further display controls, including your preferred symbology type. The ‘Traditional’ points and ‘Symbolised’ area chart symbols were designed by the UKHO to appear similar to symbols shown on a paper chart. ‘Simplified’ point and ‘Plain’ area symbols are those used on a standard ENC display.

The accuracy pattern can also be selected to display the data/survey quality in particular charted areas.

The ‘Layers’ settings control how much data will be displayed. The options are Base, Standard and All.

- Base Layer: This is the minimum display required for navigation and you should not deselect features from this display layer
- Standard Layer: Displays the base data with additional navigational data
- All Layer: Displays all the navigational data in the ENC

There are also other additional features that the user can control.

The Display options control a variety of display items in the same way as you would find on a standard ECDIS.
ADMIRALTY Information Overlay (AIO)

The ADMIRALTY Information Overlay (AIO) provides a standardised, world-wide display of Temporary and Preliminary Notices to Mariners information and is designed to be displayed on top of a standard AVCS ENC chart display. The AIO is designed to be switched on and off from the main user interface without changing the underlying chart.

Only those features relevant to the ENC in use are displayed. As you zoom in or out, Planning Station will automatically select ENCs of the relevant scale and the AIO features relevant to those ENCs will be displayed.

To view the AIO it must have been installed. Please install the AIO by following the process in section Viewing Charts and Applications.

Viewing the ADMIRALTY Information Overlay

The AVCS charts control panel is split into 3 tabs: AIO, Presentation and Depth Settings.

Click on an AVCS chart in the ‘Installed Charts’ Tab or use the pan tool to zoom to your desired location.
Clicking on 'Installed charts' will open a window listing ENCs that are installed on Planning Station. Double click on a chart to view.

AIO can be viewed in 'Base', 'Standard' or 'All' display mode. The feature descriptions (e.g. T & P Notice numbers) are toggled on / off by ticking 'other text'.

The AIO layer is displayed as red, green, grey or blue polygons. It is possible to interrogate the feature by using the 'Selection' tool from the tool bar and double clicking anywhere on the polygon. This produces a Pick Report for the geographical position.
Click on the ‘Areas’ Tab. The features associated with the geographical position are listed. The Preliminary Notice can be expanded. To read the text file associated with the Preliminary Notice Click on the drop down box next to ‘Notes’ and click on the text (.txt) file in the drop down.

The text file associated with that Preliminary Notice is displayed. This contains the same information as the ADMIRALTY Notices to Mariners.

There may also be a picture associated with that notice which can be viewed by clicking on the drop down menu next to ‘Pictures’ and select the TIF file associated with that notice. Click on the drop down TIF file, a picture viewer opens with the graphical information related to that notice.
T&P NMs
All ADMIRALTY Temporary NMs that are in force are included in the Overlay. Each NM is displayed as a simple polygon (usually rectangular) with hatched fill which gives an indication of the area affected by the NM. Each NM carries the same NM number that is used in the ADMIRALTY Notices to Mariners Bulletin. The full text of the NM is included as an associated text file which can be displayed by selecting the ‘Temporary Notice to Mariners’ or ‘Preliminary Notice to Mariners’ feature in the Pick Report. Any associated diagrams can also be viewed through the Pick Report. In Planning Station Temporary NM polygons are coloured red; Preliminary NMs are coloured light green.

EP NMs
ENC P (EP) NMs contain additional information that is specific to ENCs and cannot be published as a standard ADMIRALTY T&P NM. These NMs are displayed in Planning Station in the same way as T&P NMs, as a simple blue polygon (usually rectangular) with hatched fill which indicates the area affected by the NM. Each NM is allocated a unique EP NM number. The full text of the NM can be viewed in the ECDIS Pick Report against the Information attribute. Where additional information is needed to explain the NM an associated picture file displays an image showing the ENC superimposed over the current paper chart information.

‘No Overlay’ Feature
Where there is no equivalent scale ADMIRALTY paper chart, the UKHO does not have any additional information and the Overlay shows a ‘No Overlay’ feature. This feature is displayed as a grey polygon with a grey hatched fill indicating the area where there is no overlay information.

Updating the AIO
The edition and update numbers of the AIO data that has been installed is displayed in the AIO tab of the AVCS charts control panel on the left hand side of the screen. When selecting to download AIO data as part of a ‘Get Update’ request in the Maintain Holdings screen, the last AIO Edition and Update installed is automatically populated into the dialogue. When you send the request for a missing update, e-Navigator will automatically only send you the updates that you need to bring you up to date.
AVCS Readme.txt file

The readme text file contains important safety information about using the ENCs in AVCS. The readme file contains six sections:

- GENERAL CAUTIONS - with regard to general limitations with ENC data
- SPECIFIC CAUTIONS - with regard to ENC data from specific countries
- WITHDRAWN ENCS - ENCs that are no longer available or maintained
- ADMIRALTY INFORMATION OVERLAY - information specific to UKHO’s AIO Service
- ENC SUPPLIERS’ INFORMATION - provided by RENCs and individual ENC producers about their ENC data
- UKHO VAR SERVICE INFORMATION - information specific to UKHO’s VAR Service

The Readme.txt file is published weekly and is available on the AVCS disk. Because there may be some delay in delivery of the disks to the vessel, the file is delivered to Planning Station users every time they receive a communication from UKHO by ‘Check my Status’, placing an order, downloading an update or a weekly update email. The readme.txt file is only available to AVCS subscribers.

Open the readme file through the menu item Report > AVCS Readme file.
ADMIRALTY TotalTide

If ADMIRALTY TotalTide is installed and activated on the same PC that you have installed Planning Station on, it can be displayed through the Applications screen of e-Navigator. The TotalTide data can also be viewed over the top of displayed AVCS or ARCS charts. TotalTide functionality is described in the TotalTide Help Guide which can be accessed from the menu Help>ATT Help.

ADMIRALTY TotalTide over AVCS:

To view TotalTide data, select the 'TotalTide' icon in the products selection panel. The TotalTide icon will only display if you have TotalTide installed on your Planning Station PC as will ADMIRALTY Digital list of Lights and Radio Signals.
Use either the pan tool or Search facility to go navigate to the area that you would like to view. You may need to zoom in on the geographical display as TotalTide only displays at larger scales.

To view data for a particular port or tide station, right click on the coloured box and select the appropriate tide station. The TotalTide Panel lists tide stations that are showing on the Graphical Display. You can double-click the station in the table list to launch the Properties window.

ADMIRALTY Digital List of Lights
If ADMIRALTY Digital List of Lights is installed and activated on the same PC as Planning Station, it can be displayed through the Applications screen of e-Navigator. The data can also be viewed over the top of AVCS or ARCS charts that are displayed: For further information on how ADMIRALTY Digital List of Lights works please consult the user guides by clicking on Help > ADLL Help.
To view the details of the lights, either click on the relevant light on the table, or right-click on the light on the geographical display, to open up the details pop up window.
ADMIRALTY Digital Radio Signals

If ADMIRALTY Digital Radio Signals is installed and activated on the same PC as Planning Station, it can be displayed through the Applications screen of e-Navigator. The data can also be viewed over the top of AVCS or ARCS charts:

ADMIRALTY Digital Radio Signals Volume 1, 3, 4, 5 over AVCS

ADMIRALTY Digital Radio Signals Volume 2 over AVCS

ADMIRALTY Digital Radio Signals Volume 6 over AVCS

For further information on how ADMIRALTY Digital Radio Signals works please consult the user guides by clicking on the Help menu.
Getting Help and Support

Help

The Help Guide in the Planning Station application can be found by going to Help > e-Navigator Help.

Selecting e-Navigator Help opens up a pop up box which contains the Planning Station User Guide.
Support
First line support for Planning Station is provided by your ADMIRALTY Chart Agent.

Alternatively please refer to the UKHO website www.ukho.gov.uk for help and support or contact UKHO Customer Services:

- Tel. No: +44 (0) 1823 723 366 (direct line)
- Fax. No: +44 (0) 1823 330 561
- Email: customerservices@ukho.gov.uk

The Quick Guide to ENC Symbols

A copy of the ADMIRALTY Quick Guide to ENC Symbols can be viewed from within Planning Station by selecting: Help > ENC Symbology Guide.
Back up and restore

It is good practice to back up your Planning Station frequently. Taking a back up will create a file containing all of your chart data, permits, activation, catalogues and settings so that you can restore to a new installation in a fully activated, up-to-date state. It is recommended that you perform a full back up before you upgrade to a new installation.

If you are taking your backup to activate a new installation, you should export any downloaded exchange sets and update your front of bridge ECDIS status before you start.

Backing up from Planning Station

You can take a back up of your activation, installed data and statuses at any time from within Planning Station.

1. To take a Back up go to Tools > Back up

2. The 'Back up and Restore Tool' will open with only the option to Back up available; select the Back up button.

I want to make a backup of my data, catalogues, permits and activation settings.
Front of bridge exchange sets and ECDIS status changes must be completed before the backup is taken.

I want to re-load my data, catalogues, permits and activation settings.
3. A folder will open for you to select a location to save your backed up data to. Select a folder location and then click ‘Save’.

4. A backup will now be taken of your activation, data and statuses. Backing up progress is indicated by the green bar. You can cancel the backup at any time by clicking ‘Cancel’.
Restoring a backup

A backup can only be restored during the installation process, so you will need the Planning Station Software and administrator access to the PC.

1. Ensure that Planning Station is not installed on the PC that you are restoring the backed up data to. If Planning station is installed, you will need to uninstall this before you can restore a previous backup.

2. Insert the Planning Station Software CD into your PC. This will auto run when the disk is inserted. If the disk does not autorun, go to the CD drive and open the software.
3. At the installer window, tick the option to ‘Restore backup’ and then click on ‘Install’.

4. Follow the installation wizard through the process – For help, see the section Installing as a new user

5. When the installer window has completed and you have clicked on ‘Finish’ to close the wizard, the Backup and Restore wizard will automatically open with only the option to ‘Restore’ available. Click on the ‘Restore’ button.

6. Now use the ‘Open’ window to find and load the Planning Station back up file (.zip) that was previously created.
7. The backed up data and statuses will now be applied to your new Planning Station installation. Restoring the backup may take a few minutes so you can track progress using the progress bar.

8. When the restore has completed, click on ‘Finish’ to close the wizard.

Now use the ADMIRALTY e-Navigator icon on your PC desktop to launch the application which will now display your previously backed up activation, data and statuses.
<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>UKHO</td>
<td>United Kingdom Hydrographic Office</td>
</tr>
<tr>
<td>IHO</td>
<td>International Hydrographic Organisation</td>
</tr>
<tr>
<td>ENC</td>
<td>Electronic Navigational Chart</td>
</tr>
<tr>
<td>AIO</td>
<td>ADMIRALTY Information Overlay</td>
</tr>
<tr>
<td>ECDIS</td>
<td>Electronic Chart Display Information System</td>
</tr>
<tr>
<td>T&amp;P NM</td>
<td>Temporary and Preliminary Notices to Mariners</td>
</tr>
<tr>
<td>EPNMs</td>
<td>ENC Preliminary Notices to Mariners</td>
</tr>
<tr>
<td>AVCS</td>
<td>ADMIRALTY Vector Chart Service – the ADMIRALTY ENC service</td>
</tr>
<tr>
<td>ARCS</td>
<td>ADMIRALTY Raster Chart Service</td>
</tr>
<tr>
<td>Pick Report</td>
<td>A cursor enquiry of objects at a point in an ENC dataset</td>
</tr>
<tr>
<td>Holdings</td>
<td>The complete collection of navigational products that a vessel has on board</td>
</tr>
</tbody>
</table>
Can I re-install on another machine?
If you need to install Planning Station on another computer, you can do so and use the log in details sent to you before first activation. If you have lost or forgotten these details, please contact your ADMIRALTY Chart Agent who will send you a new password.

On re-activation, permits for all the digital holdings that you had recorded in your previous installation of Planning Station will be uploaded. You may ask your ADMIRALTY Chart Agent to send you a holdings file so your paper holdings can be uploaded. Alternatively you can manually add your Paper holding see section: ‘Managing your Paper Holdings’. Unless you use the Back Up and Restore tool provided, you would also need to reload digital charts to view them in Applications.

I am trying to activate Planning Station using removable drive and have sent a request file but have not received a reply?

Please ensure that the following has been done correctly and resend if necessary:

1. The email has been sent to: updates@enavigator.ukho.gov.uk
2. ADS has been entered into the subject line
3. You have attached the request file.

If you continue to experience problems please contact your ADMIRALTY Chart Agent.

The following error message is displayed when I try to activate.

“Login failure: invalid username/password combination”

This message is displayed if incorrect details are entered when trying to activate e-Navigator.

Please check the login and password sent to you by email. Check that you are entering the correct characters such as ‘O’ and zero, capital ‘I’ and lower case ‘i’ and number ‘1’. Please re-enter the correct details and click submit. The request will be sent via your chosen communication method. For detailed information on the communication methods please refer to section the ‘Using different communication methods in Planning Station’.

Note: Password is case sensitive

If you continue to experience problems please contact your ADMIRALTY Chart Agent who will be able to check your log in and reset your password.

I have several replies. Do I need to apply them all to Planning Station?
The reply file may be split into up to ten separate emails, depending on your communication settings. Download and save the attachments to a chosen location. Upload to Planning Station by Tools > Apply Update. Selecting one file will automatically upload all attachments together, but there must be a complete set in the saved location. You do not need to do each one individually.

I have ordered AVCS or ARCS products but have not received the chart/cell data
When an order is approved by your Chart Agent, e-Navigator emails you only your new permits. This will allow you to load the chart data from the Base or Update CDs that you hold onboard. If you wish to download the data, you would do so by selecting the required charts/cells in the Maintain Holdings screen and clicking ‘Get Update’.
I have sent a ‘Get update’ request for chart data, but have not received anything
To prevent large downloads of data, your vessel profile in e-Navigator ashore may not be set up to give you
permission to be sent chart data on request. Alternatively, you may be exceeding the maximum permissible
data transmission size (check the ‘details’ in the ADS Reply file that you received).

You may contact your ADMIRALTY Chart Agent to temporarily change the agreed permissions, or you can
download the data direct from ADMIRALTY Fleet Manager (see Fleet Manager vessel user guide). You may also
cancel the ‘Get update’ order and make a new request for fewer chart updates.

I cannot see any charts in the Applications screen.
Chart and cell data must be loaded into Planning Station from CD or download. A separate set of permits
must be sent to Planning Station to allow charts and AIO to be viewed. Contact your ADMIRALTY Chart Agent
to set your vessel profile accordingly, then ‘Check my status’ to refresh your permit set.

You must have the required product type selected in the Products selection panel in the Applications screen.

I cannot resubmit my order
To resubmit an order see the section ‘Cancelling an Order’ which describes the process of cancelling and
resubmitting an order.

When I receive a paper product, how do I add it to my holdings?
On receipt of physical paper products, you should manually confirm receipt of the products ordered.
To do this see the section ‘Managing your paper holdings’ which gives further details on paper holdings
management.

Why have I got a blank order screen when I try to order updates?
• In Maintain holdings select the product type i.e. AVCS Products.
• Filter the products by ‘Action Now’ noticing that the ID column is red indicating action is required.
• You cannot order product updates if the on board status is ‘up to date’.

For further details on updates see the section ‘The Weekly Update’.